System Idle Process? [Closed]

System idle process

I have numerous entries in the log from this service trying to access the internet.
I have seen this question asked elsewhere but not properly addressed.
What is this service trying to do? Several different ip’s are listed in the log.
For me this program works good, I have had no issues since install.

Vista Ult. x64
Quad core

I ran a packet sniffer because I had the same question as you and found that the System Idle Process packets were packets that had been lost in transmission and a request for a resend of that packet always followed.

I don’t know why System Idle Process is showing them. Possibly a way to show garbage packets. I’m just guessing on that one though.


I can sit idle and watch the list grow by refreshing the view. I guess I could kill the internet connection and see if it stops? I have a feeling the request will continue and the list will grow.
It ‘feels’ like it is a request? for what thats worth!

I have decided to take a wait and see attitude for when the final comes out to see if they are still there or not. Maybe someone will shed some light on why they are there by then.


Hi there,

Today I made two updates to from RC1, everything is fine as usual. (:CLP)

But I’m curious about those entries in log. Never shown until v3 Final. What is Type and Code?

Thanks for your wonderful piece of software. (R)

[attachment deleted by admin]

Hi all,

Is this supposed to be norma? Why would system idle be making connections? (see attachment)

[attachment deleted by admin]

I have the very same issue here.
is a multicast address
and is probably your router
port 1900 is plug and play
this is an inbound not an outbound connection
This is probablly you router trying to set up a managment link to your pc in my network places.

Hope this helps

How do we fix it?

Or does it not need to be fixed. :stuck_out_tongue:

I’m having the same problem, it keeps blocking system idle process and my hard drive is making noise every time it blocks it. Quite annoying really.

And another thing, I’m using the “train with safe mode” and I fail leak tests, so am I safe?

As OD said, it could be your router (or some other UPnP device). Check your documentation to see if any of the hardware connected to your PC requires UPnP. If so you will probably need to configure a rule to allow Inbound connections from that device.

Should I allow Comodo to block this?

No. It’s a safe process

I saw the other topic
Looks like, for me, it’s also NetSend. I have all sorts of IP not from my router or network…
I think my issue is pretty simmilar to yours, Toggie. If you find any answer, please, tell me. (:WIN)

First of all. Awesome firewall, love it) . I have used it since 2.4. I fell so secured using it and at the same time its also easy to use , and on top of that its free. (L) Love u work with this firewall:d And the rest of your product.

Now on to the “problem” Before i installed the comodo Personal Firewall v3 i could put my computer on standby. But afterwards i cant. It somehow blocked it. I saw on the log and it i saw that it has blocked
the system idle process a couple of time. How do i do to put my system on standby mode again?

Thanks in advance

same problem as the oak.i don’t know what apps use upnp i have many istallled on my pc. i just want the hdd to shut up.

Thanks. How do I do that exactly?

Still no clue on how to fix it hm… At the moment I have 2133 of those System Idle Process blocked. (:AGY)

Hi folks,
I have a big problem. I upgraded today to the new v3(.0.13.268) and first a request for the “system idle process” appeared… I blocked it (without remebering my decision).
After, I opened my Browser and expected an other request for allowing Opera… but nothing appeared… It was blocked :\ I tried other applications and all except ICQ was blocked as well.
I was wondering… after a restart, I allowed System Idle Process. I retried Opera and a request didnt appear again, but I was able to use Opera => Firewall allowed it…
I mean… a Firewall has to detect applications like Opera and other well known programs.

I use: cable/WLan; WinXP Pro SP2;Admin and User (both has the same prblem);Kaspersky Anti-Virus 7; BOClean 4.25;

Before I installed v3, I used Version 2.

Any idea to fix this problem?

Broken Sword

And btw: Sorry for my bad english :smiley: