System freezes after update to 3.13.125662.579

Hi all,
since updating CIS to 3.13.125662.579 my OS (Windows 7 Ultimate 64, 8 GB RAM) never ever crashed. A few minutes after updating CIS to version 3.13.125662.579 my windows started to freeze periodically about 5-8 minutes after system boot. System just freezes, no BSOD nothing in system log… After I uninstalled CIS (I realy didn’t want to do this, great piece of software!) the problem is gone…

Have you tried a clean installation?

Can you also please provide if you are running CIS in default configuration or if you “tweaked” the configuration? And if so can you please post what you’ve changed?

Is there any other security software installed on the system no matter Real-Time or On-Demand?

after uninstall, reboot and clean new install of latest version 3.13.125662.579 downloaded directly from your web site (no upgrade of older version) file : CIS_Setup_3.13.121240.574_XP_Vista_x64.exe the problem has gone. Seems to be a problem with upgrade from older version.

I use AVG antivirus only (no firewall) and no other constantly running security software. The crashes were caused by upgrade from version 3.12.111745.560. I use firewall + defense+, both in safe mode with no settings changed (except for adding some applications to trusted and allowing+disallowing some actions for some applications of course).

If you have any other questions I will do my best to help you.

So if i understand it correctly the problem is gone? by clean install of 3.13.125662.579.


I got a very similar problem. Win7 Ultimate 32-bit but without previous CIS installation.
I have been using Comodo firewall for a long time on the same notebook with WinXP. Then upgraded to CIS(install FW only) without problem. After clean install of Win7 and some softwares, I also installed Spybot and MS security essential. When I installed CIS firewall, it prompted for restart. The shutdown process took more than 10 minutes. On starting up, it seemed hanged on “starting Windows”. Actually the harddisk LED flashed periodically during the whole shutdown/restart process. I needed to hold down the power button to force shutdown. Then I performed a system restore.
I tried 2 different versions of CIS, including the latest 3.13.125662.579.

The latest version is 3.13.126709.581 and can be had by running the updater (under Miscellaneous) or downloading the installer in COMODO Internet Security 3.13.126709.581 Released. Notice that the download page is running behind.

When choosing to uninstall CIS use this clean up tool after rebooting and then try installing again.

Let us know how things go.

Since I cannot use CIS, I installed PCTools Personal Firewall Plus instead. I have no CIS installed.
I tried your suggestion…
I uninstalled PCTools FW+, then ran the CIS removal tool and install CIS 579. After installation, the shutdown time was fast, but the start up got no improvement. I.e. It stayed in the “starting up” screen for so long time that I had to force shutdown and then run system restore.