System Freezes After CIS Update to 3.13

OS: Windows XP Pro SP3 x32 Russian + hotfixes
Before update: CIS 3.12.111745.560
After update: CIS 3.13.119746.572

After OS reboot I can’t run Explorer - system freezes, then screen looks like after explorer crashed (start panel and icons on desktop disappeared)

CIS Customizations:
explorer.exe has user-defined policy in Defence+ (trusted application + list of applications allowed to run by explorer)
Defence+: image execution control set to aggressive
AV: Incremental

After I manually reboot PC - report about error in cmdagent.exe

Тип события: Ошибка
Источник события: Application Error
Категория события: (100)
Код события: 1000
Дата: 17.11.2009
Время: 19:44:26
Пользователь: Н/Д
Компьютер: X-SYSTEM
Описание:
Ошибка приложения cmdagent.exe, версия 3.13.54210.572, модуль mach32.dll, версия 0.0.0.0, адрес 0x0005c882.
Данные:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 63 6d 64 ure cmd
0018: 61 67 65 6e 74 2e 65 78 agent.ex
0020: 65 20 33 2e 31 33 2e 35 e 3.13.5
0028: 34 32 31 30 2e 35 37 32 4210.572
0030: 20 69 6e 20 6d 61 63 68 in mach
0038: 33 32 2e 64 6c 6c 20 30 32.dll 0
0040: 2e 30 2e 30 2e 30 20 61 .0.0.0 a
0048: 74 20 6f 66 66 73 65 74 t offset
0050: 20 30 30 30 35 63 38 38 0005c88
0058: 32 2

Hi, does system hang after the reboot?

i have the same problem…first i was upgrade 3.12,after updating AV system freezes…than i tried clean install 3.13 and same problem again…i found linux live cd and from linux delete comodo

I have same problem after reboot system freezes,have to uninstall in safe mode!

How many of you are using Firefox and/or Thunderbird? There seems to be a common thread with people using Mozilla apps.

Im using FF on windows 7 64bit, all is fine.

Same with me all ok on FF 3.0.14

John

i m using mozilla…i think something wrong with antivirus update ???

It works fine until I update the anti virus than on reboot it freezes. I use xp sp3 1gig of ram no other security applications.

Same here. I perform clean install of CIS, after restart system works fine, next I try to update AV => CIS asks for restart. After second restart I try to update AV => system freezes. I restart OS pressing reset key.
After restart, Windows show report about error => see my first post. AV update fails with error message: 0x800705aa …

AV engine is broken in 3.13

PS Stability as well important as security :frowning:

Have had similar experience on one of my systems running WinXP with all patches/SP’s installed. Just running XP and IE8. The freeze was not a total freeze but the system got extremely slooooow. For example hitting the start button took over 5 minutes to show the menu.

The freeze occurs after the system reboots after downloading the update of the virus definitions file. Idid go back on this platform to version 3.12. On another system the upgrade went fine. Difference is a single CPU system (on which freeze occurs) and dual CPU machine.

Sorry, usually ugrading CIS goes smoother on both systems.

It was just a thought after seeing a few people report the problem who were all using a Mozilla product. It looks like the problem is actually with older AMD processors and chip sets. Mine is AMD and not new, but I guess new enough to avoid the problem.

Mine is Intel and Nvidia, and everything is fine.

After updating CIS to 3.13 and reboot I have a nice and smooth desktop (no blue screen). Then when I try to access any programme, folder, file, even recycler, nothing happens, cannot even start task manager. Though I do use Thunderbird and Firefox, I do not think Mozilla is part of the problem, since they are not active at that moment.

Incidentally I do have AMD Sempron 2500+ and running on XP SP3.

I uninstalled in safe mode and (temporarily…) resorted to ZoneAlarm and AVG but that is a shame, really.

Problem is, you do get a notification about upgrading, prompting you to upgrade. You may ignore the hint, but CIS will start updating/upgrading at some point anyway.

Hope this information helps those who are working on a solution. For me, no other option than uninstalling CIS for the time being.

Exact same problem here, tried reinstalling 3 times, same result. Very worried about what impact that will have to our other 20 computers running Comodo once the update gets pushed.

Is this the same problem as the (solved) one described here:

Comodo Forum ?

Yes they released a fix that solved the problem

this issue still defiantly exists. and was not present in the last build of 3.13 “for me anyways” and is now more apparent in the newer build. i also noticed unless i set D+ to disabled or to training it would lock up on some full screen apps displaying a black screen until hard reboot is done. as for the other lockups “there is no bsod so no dumps” they occur randomly at times and also require a reboot. i have extensivly tested my hardware and such and it is defiantly not that.

x64 windows 7

Maybe it is coincidence but only when Firefox is running my system freezes. But not everytime.
I use Firefox 3.5.5.

wheres teh fix i have the same problem. that link just leads to reply to this thread