System Freeze in XP x64 with CIS 3.12

Well, the topic pretty much says it all.

I’m running Windows XP Pro x64 Edition, Version 2003 SP2. I haven’t had a version of Comodo Firewall not freeze my system since about version 3.7 , up to and including this latest release 3.12 .

Can anyone at Comodo honestly tell me if this critical “bug” is going to be fixed?

PS The versions of Comodo prior to about 3.7 were completely enjoyable, wonderful pieces of security software. I’m really looking forward to returning to that high level of competence.

Can you elaborate more on the freezing. When does it happen? How long does the freeze last? When you disable all other security programs that run in the background does the freezing still happen?

Well, I can confirm this error. I installed CIS 3.11 and the upgrade feature suggested I upgrade to 3.12.111745.560, which I am now running.

My system is XP Pro x64 version 2003 SP2.

I have just spent the day reformatting the system drive and doing a clean install, just rule out any other possibilities. That was a waste of time, as the problem now is the same as before.

I use a VPN connection on top of my ordinary LAN connection. I use CIS firewall to allow sharing of folders on my LAN, but not on the VPN. Also, certain applications (uTorrent, only legal applications you understand) are not allowed to use the LAN, only the VPN. To accomplish this I have setup two zones in CIS: My LAN and my VPN, and configured the appropiate rules.
This scenario has worked perfectly in previous versions.

But no longer: When I connect to my VPN, and uTorrent has been running for a short time, a total systemwide freeze up accours. The only solution is a hard reboot.

The only other application of any possible consequence I run on the system is True Crypt. But that doesn’t seem to have anything with this to do, as the system works perfectly with TC enabled, as long as I don’t use my VPN and uTorrent.

Any comments on this?


I am little ashamed here :-[ but it seems I left Windows Firewall running…
I have now disbled it, and it seems as CIS is working properly.
For this I am very happy, CIS is a great peace of software.

I’ll keep my fingers crossed…it seems to work.


Sorry again…the problem persitst. Closing Windows FW just made CIS work a little bit longer, but eventually, the system froze again…

It’s a shame really…if it doesn’t work i’ll have to make do without, and I really don’t wan’t to…

I’ll have to join userf0pf in asking:
Will there be a fix for this problem any time soon?

Best regards

Is Comodo or all the system to freeze?
Is this your problem or another one?

Sorry if I didn’t see this topic before.