Switching-off Alert's block protocols [FIXED]

Switching-off Alert’s in Firewall behaivor settings - Alert settings leads to that corresponding protocols (TCP/UDP/ICMP) are blocked.

Don’t know what your rules look like, but take a look at the suggestions in https://forums.comodo.com/bug_reports/problem_with_enable_alerts_for_udp_requests-t16830.0.html .

Explain please how Alert settings can influence for network activity in general?
What difference what rules at me? Adjustments Popup and adjustments of Rules - different things, whether not so?

Shouldn’t do it. Doesn’t for me or for most other users. Didn’t for most of us on 3.0.13 either. So what is different about your system? Your conflicts, your rulesets, your other settings. A conflict or settings issue-which is why I asked you to try the default rules and settings with only the alert settings turned off first. Or some problem with the interpretation of your particular ruleset when you turn them off, so try to find out where the bug/problem is. Or could be something else even more esoteric if these don’t tell us anything. At the moment we don’t even know your OS or your other security software, and the problem you are having is very rare.

I’ve try v. - All works fine.

Much easier way to solve things! Glad it worked for you. (:AGL)

Excuse, I have hurried. Was inattentive. Nothing has changed.
My OS - WinXp pro SP2.
Global rules.


Problem present with standart rules i’ve check it.
Try to make the following: come in Firewall Tasks> Advanced> Firewall Behavior Settings> ’ Alert Settings’ tab Remove daws from all Alert’s (ICMP/UDP/TCP). Now restart for example your browser and try to open any site. Opens?
The problem is brought in found bugs at Russian forum and with it many have collided. Here url http: // forum.ru-board.com/topic.cgi? forum=5topic=17980start=0limit=1m=15*1

Yes, my browser (firefox, internet explorer) works fine with those items unchecked. That is why suggested try it with the default 3.0.14 ruleset and logging to see if we can get some information on where it is being blocked. I agree that none of these items should affect function, but have not been able to reproduce it or find anyone else on the board who experiences it. What are your browser rules, BTW. Are you using a proxy like Avast!? Is mail affected?

OK, may have found the problem. Do you have DNS client service disabled? I can repeat your symptoms if I disable it. If you do, turn it back on.


It was always turned on

Comodo also needs Terminal Services and some others. Take a look at http://www.blackviper.com and see if you have any services disabled or set below the “SAFE” level. Disabling DNS client was the cause of the other bug report on this topic.

fixed in 3.0.21