svchost/system

Ciao Sirio

ti mando uno screenshot su come comodo ha impostato le regole su svchost e system

io penso che così vadano bene

anche perchè servono per fare gli aggiornamenti di windows

ti dicevo delle regole perchè nel taskmanager ci sono diversi svchost però controllando la giusta directory

e in cmd/tasklist/svc non ho visto nulla di strano

grazie per avermi scritto sei molto serio e professionale sulle cose che fai

con l’occasione ti mando tanti auguri di buon natale e felice anno nuovo a te e famiglia

ciao

[attachment deleted by admin]

Ciao cienfuegos :slight_smile:

grazie a te, mi hai fatto uno dei più bei complimenti che ho mai ricevuto.

Veniamo a noi; se hai seguito i miei consigli queste regole si sono create mettendo il firewall in Safe Mode. Sei poi passato a Custom Policy Mode?
Se si fossero create automaticamente in Safe Mode puoi stare tranquillo, mentre se le hai create tu rispondendo a dei popups ad esempio, non posso darti questa sicurezza. Ti dico questo perché dall’immagine che hai postato non riesco a vedere i dettagli.
Per vedere i dettagli (oltre che postare un’immagine completa dove si possano leggere anche le Destination Port) dovresti creare le regole tramite le richieste o farle creare a CIS automaticamente, avendo l’accortezza di mettere prima su Very High - l’Alert Frequency Level (trovi tutto nella guida).

Ora, visto l’interesse dimostrato, se hai voglia e tanta pazienza possiamo tentare di configurarle manualmente. La cosa potrebbe essere interessante e nello stesso tempo utile a qualcun altro.

Se decidessi di continuare avrei bisogno di sapere alcune cose:

(:WAV)

P.S. Tanti auguri di buone feste anche a te.

Ciao Sirio

nell’application rules la regola che mi hai fatto vedere non ce l’ho
mi collego alla rete con il router datomi da telecom "alice gate plus 2 wi-fi
la connessione e via lan in modalità bridget-routed

Quando ho installato comodo l’ho lasciato per 4 giorni in safe mode e poi l’ho messo in custom police mode,
però ora non ricordo so le regole si sono create da sole o rispondendo a qualche popups

ti mando un’altro screenshot dove potrai vedere la destination port

rinnovo gli auguri per le festività

ciao e grazie javascript:void(0);

[attachment deleted by admin]

Rimanendo sempre col FW settato su Custom Policy Mode bisogna creare la regola per gli aggiornamenti di Windows: Application Monitor==>> Add…==>> Select==>> File Groups==>> Windows Updater Applications, poi sempre dalla finestra Applications Network Access Control in basso a sinistra clicchi sul pulsante Add… e fai questa regola Allow TCP or UDP Out from IP Any to IP Any Source Port Any Destination Port Any e dai Apply.
Fatto quersto cancelli le regole per svchost che hai e dai Apply.

Per LAN privata intendevo una rete casalinga con due o più PC collegati, dalla tua risposta presumo di no. Giusto?

Nella tua My Network Zones cosa c’è?

(:WAV)

In rete ho collegato 2 pc
uno via ethernet e l’altro via wi-fi

nella my networck zone cè:
loopback zone
il pc collegato via ethernet
e una connessione blue tooth

per la regola windows updater application seguiro il tuo consiglio

ciao

Devi essere più preciso io non ho la palla di vetro, se ho ben capito nella My Network Zones hai:

1- Loopback Zone
2- Local Area Network #1
3- Local Area Network #2

Oppure hai una zona sola per la LAN?

Se ne avessi due vai nell’Application Rules su System e fai queste regole al posto di quelle che ha:

Regola 1

Action = Allow
Protocol = TCP or UDP
Direction = in/Out
Description = LAN #1
Source Address = (Zone) LAN #1
Destination Address = (Zone) LAN #1
Source port = Any
Destination port = Any

Regola 2

Action = Allow
Protocol = TCP or UDP
Direction = In/Out
Description = LAN #2
Source Address = (Zone) LAN #2
Destination Address = (Zone) LAN #2
Source port = Any
Destination port = Any

Regola 3

Action = Block (flag su Log as a firewall event if this rule is fired)
Protocol = IP
Direction = In/Out
Description = Blocca e registra le richieste che non corrispondono
Source Address = Any
Destination Address = Any
IP Details = Any

Se invece ne avessi una sola fai solo la regola 1 e 3.

Insieme alla regola Windows Updater Application dovresti aver risolto i problemi.

Ciao. :slight_smile:

Ciao Sirio

ho capito come devo impostare le regole

grazie dei consigli ti mando lo stesso quello che ho nella my net.zone

ciao

[attachment deleted by admin]

dimenticavo di dirti che sempre nelle my network zone

la seconda voce realteck… e la terza local area network il numero (192.168… è lo stesso)

mentre per il blue tooth il numero cambia nelle cifre finali

(:WAV) :■■■■

ecco le nuove regole che ha creato tramite pop up :frowning:

…meno male :slight_smile:

grazie dei consigli ti mando lo stesso quello che ho nella my net.zone

ciao

Ok, prova facendo una regola per ogni LAN e poi per ultima metti quella di blocco.

(:WAV) :■■■■

No, non ci siamo, perché hai ricreato le regole per la LAN visto che tu mi hai detto che non ce l’hai? ??? ??? ???

P.S.Ti ho postato l’immagine qui sotto, per vederla devi essere loggato.

Come puoi vedere ho diviso in tre gruppi il primo per la LAN che non ti serve, il secondo riguarda gli aggiornamenti di Windows, anche queste non ci dovrebbero essere se hai creato la regola WinUpdater, quindi o hai fatto qualche errore nel crearla oppure non l’hai creata proprio.
Il terzo gruppo invece va bene. Anche se non ci dovrebbero essere nemmeno queste perché rientrano nella regola WinUpdater.

[attachment deleted by admin]

MH…MI SA CHE HO SBAGLIATO A COPIARE LA REGOLA…IO L HO PRESA DAL POST REPLY#3… :-
FORSE NON VA BENE PER ME…?

Va benissimo per tutti… ricontrolla bene, ci deve essere un errore.

…a me sembra di averla fatta bene…potresti postarla passo passo tipo come hai fatto con le regole per emule e altre cose nella guida…perchè scritta in quel modo forse mi perdo qualcosa…
per la pazienza ti farannosanto…! (:AGL)

…quelle 2 regole che mi hai fatto notare su SYSTEM non le ho fatte io,ma si sono create sicuramente tramite popup…su sta cosa sto rischiando l impazzimento… :frowning:

nick… il più grande consiglio che potrei darti: reinstalla CIS seguendo la guida passo passo, ci sono troppe cose che ti sfuggono…

Ciao :slight_smile:

mi sa che hai ragione…questa cosa sta diventando più grande di me :-
ti ringrazio per la pazienza e la gentilezza e ne approfitto per farti gli auguri per queste feste.
(:WAV)

Prego, tanti auguri anche a te. :slight_smile:

mi sembra giusto aggiornare la questione,magari a qualcuno può risultare utile se è incappato nel mio solito problema.mi riferisco alle cose che mi ha fatto notare sirio nel post REPLY#10 e in particolar modo sulla regola WINDOWS UPDATER APPLICATIONS (reply#3) praticamente io avevo problemi con SVCHOST.EXE perchè nonostante la regola suddetta mi continuava a riempire di popup facendomi richieste sulla porta 80,53 etc…pensavo di aver sbagliato a scrivere la regola,ma non era così,l unica cosa che ho dovuto fare per risolvare i problemi è stato andare nelle APPLICATION RULES e mettere la suddetta regola SOPRA le regole precedentemente fatte a SVCHOST(REPLY#16 nell altro topic).
fatto questo problemi finiti.
:BNC

:BNC

;D

Buongiorno nick… sono contento che sei riuscito a trovare il problema (:CLP)