svchost icmp reply

comodo firewall 3.0.25.378 avira premium anti virus version 8.1 windows xp pro sp3

since a couple of weeks i have problems with icmp request and i don’t know how to handle, i have an Fritz router/modem and this router has an hardware firewall i can’t change nothing here the supplier have any access to the firewall blocked.

I get now an icmp request from the svchost see attachment, it drives me crazy really crazy, last icmp request i did allow and some strange happens comodo began to block traffic and thats good so can i learn this ip is bad.

The hardware firewall is i think the problem and have mine isp ask to help me they can help me and sai Fritz can help you no way they let you access to the router hardware firewall so how to train icmp settings.

[attachment deleted by admin]

svchost is usually a part of Windows so make it outgoing only. See here and there are several other threads.

https://forums.comodo.com/empty-t14948.0.html

The CFP alert is showing the source as 192.168.178.1. You’re sure this is your modem/router?

Since the supplier (I presume your ISP, with a Fritz router package) has sealed off the modem, you’ll need to make one of two changes:

  1. In CFP, create a Global Rule to block (and not log) inbound packets from your router. Something like this

    block ICMP In from singleIP[192.168.178.1] to any for ICMPmsg is any

and make that the very first rule in your CFP Global Rules.

or,

  1. Acquire a NAT/router, and install it between your PC and the Fritz modem. And then this NAT/router will handle the problem, and you have a router/firewall that you can control.