Suspicious iexplore?

For some reason every once in a while the firewall blocks iexplore from communicating with my ISP, I thought I should have it re-learn internet explorer but it would mean allowing all those connections again and I found it difficult the first time, is there anything I can do that would prevent me from having to re-learn the entire application rules and if not is this going to be made easier in the new version?

hi,

does this happen with firefox too?

Mike

I only have internet explorer but either I pressed deny on something which I shouldnt have or something else is triggering this issue

re,

sorry i did misunderstand you.

can you tell what in “logs” section about your “suspicious action” is written?

Mike

127.0.0.1 blocked I now realize that it was a mistake as I think someone on here said it was important, but then again it only blocks internet access every few weeks or more

If you’re not using a local proxy service (you will know, if you are) it is safe to disable monitoring of these localhost loopback connections. You may do so here: Security/Advanced/Miscellaneous. Make sure both boxes are checked, “Skip Loopback…” UDP and TCP.

OK.

LM