Summary: System Status - COMODO Application Agent is not running!

I have the same problem with the application agent not running. This all started when I tried to install a Steam game and then nothing worked right. I have uninstalled the game and rebooted. Uninstalled CFP and then reinstalled it and still have trouble with the big red “X”. I followed jrdorock’s step-by-step guide but only get to #4 when an “Error 05 : Access is denied” comes up. I’m logged on as administrator so I don’t know why this is happening. How can I get the cmdagent.exe to work?

First of when installing any software first put Comodo into install mode. Your best bet is to do a complete uninstall of Comodo and reinstall. See here and download and run the batch file.

i had this one time when comodo suddenly stooped for some reason and windows shut it down. a simple reboot for me cured it i haven’t seen it since. this was when i first installed cf i just figured a hung application and restarted and all was well.

GOT THAT LITTLE SUCKER ! usual …"billy boy’s " ■■■■ ! have to start in safe mode …go to program files / comodo / (of course ) lol …cilck security…
(navigate all the "object " idiocy they put in there ) …add “system” to the “user” list …give “system” “full control” of comodo…works like a charm…:wink: