Sumatra PDF not working on CD 24

I have updated CD to version 24.1 and Sumatra PDF reader to 2.2.1.
The problem is this:
when I’m on a webpage and I click on a link with a pdf, a new window appears with a progressive bar indicating that Sumatra is opening the document. It arrives to the end, but then the bar keeps showing and the pdf doesn’t open.
I have posted the same issue on Sumatra PDF forum, but I’d like to check if anybody else has experienced the same problem…

I’ve just tried opening a PDF in dragon (24.1) with Sumatra (2.2.1) and it works fine. Is there any more you can tell us, any specific sites? Any specific settings you’re using in Dragon? Plugins/Extensions?

Hi and thanks for your answer.
Well, I tried to open pdf from different websites and all of them gave me the same problem…
I’m using the following extensions:

  • adblock plus
  • wot
  • bitdefender trafficlight
  • stylish
  • donottrackme
    The point is that I have been using them for long time and I have never had any issue…
    Anyway, later I’ll try to disable every extension and check if Sumatra works, otherwise I’ll try to uninstall Sumatra and re-install it again

OK, I uninstalled Sumatra PDF and then I re-installed it and now it’s working fine on CD too… I don’t know what the problem was, but I’m happy it’s solved now :slight_smile: