Such an Annoying Feature of Firewall, Please Help

Hey Guys, Hope you can help me out on this issue: During the installation process they allowed me to choose whether I wanted Comodo to automatically allow applications on the safelist. I chose, “Yes,” but now have changed my mind. I can’t find any options to change this! Does this mean I have to re-install the firewall??? Thanks for your help in advance…

What do you want exactly? Prevent the firewall from automatically learning anything?
If so, you will have a lot more popups asking you what to do. Anyway if you want full control, you should go to Firewall/Advanced/firewall behavior settings and set the slide to ‘custom policy’. To do the same for the system firewall (defense+) then go to defense+/advanced/defense+ settings and set it to paranoid mode.
This way the firewall will not learn anything automatically, but you will receive an alert for everything.
Hope it helps

You could also try unticking the box that tells CFP to trust digitally signed applications. See Screenshot.


[attachment deleted by admin]

Hey guys, thanks a lot for your help! Much appreciated! (:CLP)