Submitting large files for analysis causes "file submission error" [Issue: #259]

Can’t submit files to you.

The bug/issue

  1. What you did: Tried to submit a file to you for lookup
  2. What actually happened or you actually saw: Tried to submit from the "Active Process List (Sandbox Only) and got a “Submission error”.
  3. What you expected to happen or see: The file should have been submitted without an error.
  4. How you tried to fix it & what happened: No idea how to even attempt to fix this.
  5. Details (exact version) of any software involved with download link: not applicable because this has happened with other things (like false virus positives).
  6. Bugzilla id (mods use only):

Files appended

  1. Screenshots illustrating the bug: Attached
  2. Screenshots of related event logs or the active processes list: n/a
  3. A CIS configuration report: n/a
  4. Crash or freeze dump file: n/a

Your set-up

  1. CIS version & configuration used: 5.0.162636.1135 x64; configuration ?
  2. Whether you imported a configuration, if so from what version: clean install
  3. Defense+ and Sandbox OR Firewall security level: Defense+ = Safe; Sandbox = enabled
  4. OS version, service pack, no of bits, UAC setting, & account type: Windows 7; n/a; 64bit; Default; Admin
  5. Other security and utility software running: None.
  6. CIS AV database version: 6103

[attachment deleted by admin]

maybe a problem of size (too big) of psp.exe ? ???

Thanks, excellent bug report, would you be kind enough to:

  1. try this again after a day, to see if its a temporary server problem
  2. indicate the size of the file involved

Many thanks


I don’t think it’s a temporary server problem. When I tired to submit that file, it just popped up that submission error right away that I attached in the 1st post right after I had hit submit.


All I was trying to do was submit the file so it could added to the safe list for everybody, because several people in a community that I’m part of still use this program a lot. There is no reason this file needs to be sandboxed.

Neverthless I would be very grateful if you would try resubmitting it. It’ll only take two secs :slight_smile:

If you get another submission error then I can forward this to the devs.

Best wishes


Just tried again. And it failed right away again. The same thing exactly as the first post’s screenshot.

Thanks forwarding to verified issues now