submit wizard/virus scan (MERGED)

The submit wizard needs some work. This is what comes up after a virus scan showing everything not in the safe database. Clicking “select all” is intermittant. I have to click it several times before it takes. Sometimes the box grays out. If I continue trying it will work. Then I have to click “submit” several times before it does anything. Another window may open showing progress of queued submissions, and if so, I know the submit button worked. When the submit process window goes away, because all have been submitted, the submit wizard remains. What do I do? The same files are all listed. Clicking submit again doesn’t do anything. Clicking “cancel” doesn’t do anything. I can click cancel several times. So I click the window close and it goes away. This functionality needs to be thought out a bit more regarding what precise sequence of events should occur, and the controls not responding needs to be fixed.

After you click on Submit do you see the screen shown in the attached pic? I ask this because you mention no ‘send’ command is possible but the attached screen shot shows no button for send.

Also, are you using CFP? I had a problem with file submission until I skipped advanced security checks (in application monitor) for CAVSubmit.exe.


[attachment deleted by admin]

Apologies if you have already tried this but have you ticked the box in HIPS settings that says ‘Automatically submit files that are queued for submission’?

If this is not ticked then it can appear that clicking on submit does nothing. What should happen if the box is ticked as above is that when you click on submit a pop up appear for safe list submission. If the box is not ticked nothing appears to happen as files would have to be submitted manually.


Glad you finally got the files to send. I can’t find any other users that have posted about the same problem and submission has always worked without problems for me and on several other pc’s where I have installed CAVS. I have had one user say that he could not tick the select all box until about 5 minutes had elapsed but in his case the problem never recurred.

Lets hope the next version of CAVS will not cause you this same problem.



I also from some day I have noted a weird behavior of the “Submit Files”.

After to have done a scanning, CAVS signal the presence of new files to send for its “Safelist”, but after to have clicked on “Submit Files” not any files comes sent and the strip remains empty.

I tried also to recall the strip from the HIPS option but without success, results always empty.

O.S.: Win2k pro sp4
Antivirus: CAVS 2
Firewall: CFP 2
Antimalware: Boclean - Cyberhawk - AVG Antispyware