"Submit File to COMODO for Analysis" Should Remain Unchecked

TOPIC TITLE
Comodo should remember that I never want to send any files to the cloud for analysis.


A. THE BUG/ISSUE

  1. What you did: Run program unrecognized by Comodo
  2. What actually happened or you actually saw: “Submit File to COMODO for Analysis” checkbox is checked
  3. What you expected to happen or see: The checkbox should never be checked. In fact, it would be preferred if the option is not even displayed so that it can’t be checked accidentally
  4. How you tried to fix it & what happened: The two options: “Perform cloud based behavior analysis of unrecognized files” and “Automatically scan unrecognized files in the cloud” are unchecked. And I have also unchecked the option in the alert, but if the program is on a removable drive the prompt will open again with the “Submit File to COMODO for Analysis” option checked.
  5. If a software compatibility problem have U tried the compatibility fixes (link in format)?:
  6. Details & exact version of any software (execpt CIS) involved (with download link unless malware):
  7. Whether you can make the problem happen again, and if so precise steps to make it happen: Yes. a) Run a program not recognized by Comodo b) Alert window has “Submit File to COMODO for Analysis” option checked
  8. Any other information (eg your guess regarding the cause, with reasons):

B. FILES APPENDED. (Please zip unless screenshots).

  1. Screenshots of the Defense plus Active Processes List (Required for all issues): Appended
  2. Screenshots illustrating the bug: Not Appended
  3. Screenshots of related CIS event logs: Not Appended
  4. A CIS config report or file: Not appended.
  5. Crash or freeze dump file: Not appended
  6. Screenshot of More~About page. Can be used instead of typed product and AV database version: Not appended.

C. YOUR SETUP

  1. CIS version, AV database version & configuration: 5.5.195786.1383 through 5.8.213334.2131
  2. a) Have you updated (without uninstall) from a previous version of CIS: Yes, problem occurrs with upgrades and clean installs
    b) if so, have you tried a clean reinstall (without losing settings - if not please do)?: Yes
  3. a) Have you imported a config from a previous version of CIS: No
    b) if so, have U tried a standard config (without losing settings - if not please do)?: No
  4. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.): No
  5. Defense+, Sandbox, Firewall & AV security levels: D+=Safe & Paranoid, Sandbox=Disabled, Firewall=Custom Policy, AV=N/A
  6. OS version, service pack, number of bits, UAC setting, & account type: Windows 7, SP1, 32bit & 64bit, UAC & No UAC, Admin
  7. Other security and utility software currently installed: Trustport
  8. Other security software previously installed at any time since Windows was last installed: None
  9. Virtual machine used (Please do NOT use Virtual box)[color=blue]: None

[attachment deleted by admin]

Thank you for your PM moved to main board :slight_smile:

Thank you very much for your bug report in standard format.

Unfortunately the following items of required information are missing from your post

  • 8. Other security software previously installed at any time since Windows was last installed*:
  • 9. Virtual machine used (Please do NOT use Virtual box):

Also 3. Screenshots of related CIS event logs: Appended?

Sorry I only see one screenshot.

We would be grateful if you would add these items of information so we can forward this post to the format verified board. You can find assistance using red links in the format and here - if you need further help please ask a mod. If you do not add the information after a week we will forward this post to non-format. If this happens we will tell you how to rectify this if you wish to. Developers may look at the issue in the non-format board, and may fix it.

But it is much more likely to be fixed if you edit your first post to create an issue report which meets all criteria in the bug forum Checklist and Format. (You can copy and paste the format from this topic). The general reasons why are summarized in that post, the reasons we ask for information you may think unecessary are given in this detailed post.

In the current process we will normally leave it up to you whether you want to make a report which meets all the criteria or not. We may remind you if we think a bug of particular importance.

Updated report as requested.

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Moved to Verified.

Many thanks again

Dennis