'submit file' fails (2nd try)

A. submit file doesn’t work
Can U reproduce the problem & if so how reliably?:
yes - always
If U can, exact steps to reproduce. If not, exactly what U did & what happened:
1: add file to ‘Submit’
2: select and klick submit
One or two sentences explaining what actually happened:
submission of the file fails with ‘file not found’ error
One or two sentences explaining what you expected to happen:
file should have been submitted
If a software compatibility problem have you tried the advice to make programs work with CIS?:
n/a
Any software except CIS/OS involved? If so - name, & exact version:
no
Any other information, eg your guess at the cause, how U tried to fix it etc:
n/a

B. YOUR SETUP
Exact CIS version & configuration:
CIS Premium 7.0.317799.4142 DB 19960 / ‘Internet Security’
Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
AV stateful - Auto-Sandbox partially ltd - HIPS safe mode - Firewall Custom Ruleset
Have U made any other changes to the default config? (egs here.):

Have U updated (without uninstall) from CIS 5 or CIS6?:
no
if so, have U tried a a a clean reinstall - if not please do?:
n/a
Have U imported a config from a previous version of CIS:
no
if so, have U tried a standard config - if not please do:
n/a
OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
Win 7 Ultimate SP1 64, UAC always, account: user / home user
Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
no

P.S.: for security reasons diagnostics file will only be send on request in personal message from/to official account
P.P.S.: argh forum software tells me, I cannot upload .csv (killswitch list), so I put that into a zip folder - next try to upload fails with the message ‘You already submitted this post! You might have accidently double clicked, or tried to refresh.’… you really do not like to get bug reports, it seems :wink:

[attachment deleted by admin]

This is a known issue. However, it should be fixed with the new Beta which is currently being tested. If you like, you may want to test this with the Beta and make sure that it is fixed with your system.

For the time being I will move this report to Resolved, as it should be fixed with the next Beta. However, please do feel free to respond to this post if you find that this is not fixed for you with the Beta, or any future version.

Thanks.