StrongDC++ does not listed in firewall AppRules..

I see it is shown in active conncetions window
It silently appears in defense+ trusted files after I delete it and start it again.

Early everything was okay: defense++ asked me what to do
and firewall asked for network security policy rules also

Is it normal now?



What configuration do you have ?
Safe Mode/Paranoid Mode (Defense+)
Safe Mode/Custom Policy (Firewall)

Also; is the check box “Create rules for safe application” checked
in Firewall > Behavior settings
in Defense+ > Defense Settings


Thanx you for response

Defense+ is in Safe Mode (always)
Firewall is in Safe Mode (always)
“Create rules for safe application” in unchecked
“Create rules for safe application” in oooops! defense+ has own same check-box?! it is checked! I have unchecked it now…

And Comodo is saying “there is updates” right now… I have got updates just yesterday…
Maybe it is linked yesterdays updates if new updates are appeared… the problem is I do not use strongdc++ for a long time to notice behavior-changing((((((( I am going to download newcoming updates


The default rules of CIS these days are set to ask when there is incoming traffic.

If you want stealth behaviour (and don’t get asked anymore about incoming traffic) run the Stealth Ports Wizard and choose the third option. Notice you will have to edit the Global Rules to open a port for your p2p client.