Strange Prob

My internet connection was down for 30 mins. In those 30 mins few features in CIS 6 GUI were not working/opening, tried few times & also tried restarting the system few times. The features not opening were quarantine, advanced settings, update, etc…, few were opening fine reset sandbox, killswitch, etc…

After 30 mins when the internet connection was up everything opened fine, so does CIS 6 GUI needs internet connection?

XP SP3 32
FW & D+ with Intenet Security Config defaults & without AV.

Hi naren,
I did not know that it did, but agreed it is appearing to create strange GUI behaviour.
Just tested on one system with IC disconnected from boot and GUI functions appeared ever so slowly, I wonder if this is linked to the other users having trouble with lag/delays with the GUI.
When the system was already running then disconnect from the IC, then everything appears fine.

I will test this further later today when time permits, but I kind of think you have found a bug at this stage.

Edit: This appeared to be a temporary glitch on my system as I can not get it to reproduce again.
Naren if this is consistently happening on your system please consider a bug report, if you do decide a bug report is required please follow the bug report guidelines.
Bug Reports
Bug Report Guidelines
Thank you.

I reinstalled & checked & everything seems fine. If the prob reappears then I will file a bug report.

Thanks Naren,
Good to hear that everything seems fine. :slight_smile: