stops at 50%

Well when I try to backup my hard drive to my external hard drive all it does is run until the 50% mark and then it just stops. No errors. The program is still working it just stops. I tried backing up a small file and it went through.

What do I do?!!

I have the newest version of Comodo Backup and I run on Windows 7 64-bit.

Hey and warm welcome to comodo forums :slight_smile:

try to make one on you local disk and then movie it to the external disk. Tell us if this will do the trick

Enjoy your stay here at comodo forums

Valentin N

Hmm. I dont get what you are trying to tell me.

Instead of writing the backup directly to your external drive, try writing it to you local disc, then copy across to your external disc on completion. E.g. using the command line switch:

/runTaskAfter “copy c:\backup.cbu e:”

(Or equivalent from the GUI form)

Mod edit : “cp” corrected to “copy”. Your Linux is showing. :wink:

Well I really dont want to have to do that. I dont want my hard drive to randomly get filled up then all of a sudden go back to normal once the backup gets moved. I want a backup program that will backup to my external hard drive when I want with no problems! And I have yet to find that program.

Oh and btw. the LivePCSupport SUCKS!

how much space do you have ?

Make a backup on your local space, when it’s finished copy it to your external disk and then delete the made backup on your local disk.

Valentin N

But will I have to do that EVERYTIME I backup my hard drive? I want to run this on a schedule.

I assume so :frowning: i am sorry. May I ask if you install and uninstall frequently? To me this seems to be a bug so I will like to ask if you would like to spend a few minutes to fill it in?

Here is the bug report

  • Your Operating System (and whether it’s 32bit/64bit);
  • Other Backup & Security Software Installed;
  • How you produced the problem;
  • How you tried to resolve the problem;
  • Screen-shots with the error (if any);
  • Post Memory Dumps on crash if you encounter any;
  • file system (FAT32/NTFS/…)
  • All log files;
  • does Diagnose says the application is installed correctly? (“Diagnose report.txt” in installation folder)
  • User Account Control On/Off ?
  • Any other Additional Information;

Valentin N


I’ve PM’d the Backup lead developer to have a look at your issue. Fingers crossed he gets back to you shortly.

Ewen :slight_smile:

P.S. Read your PM yet?? :wink:

Providing this method does actually work, the option to run a task on completion is part of the job setup and would be saved with the other job parameters. This means you’d only have to set this up once.

I would only use this method if we can’t resolve the original issue, or as an interim measure while the original issue is being investigated.

Ewen :slight_smile:

FYI - If it was me, I’d use the MOVE command instead of COPY. To be even safer, I’d create a small script that copied the backup file to the external, checked that the backup file actually existed on the external and then deleted the backup file form the internal drive. If you need a hand creating this script, let me know.

Mod edit : typos

Wow! Thanks guys :slight_smile: You guys are lots of help. Not like the LivePCSupport. They suck!

I will uninstall and install. I am just trying to do another backup to see if that works.

Oh and Panic, yes I got it. I think I like the new name :wink:

Yes i know about running a task but I wouldnt want the backup to go to my local disk all the time. I want to know what my hard drive space is right all the time. If I backup to the local disk then it would bring down my space and then it would all of a sudden just back to normal, I dont want that.

But I will try all this if this new backup messes up.

And thanks again Panic for sending the notice!

Well the backup hit 50% again so I guess im going to uninstall and then reinstall. Ill see if that works. If not then ill try more things…ugh. Why can’t I find a good backup program that just works?


Do you have similar problems with other backup software?
When you say programs stops at 50% does it still remain in process list?


Actually, yes you are right. That happened with the last backup program I wanted to use. Though now I found another but I just cant get it to do Incremental backups on a schedule, its asking for a name and password.

But anyways, yes you are right. It would just stop and say it was backing up but it was just frozen without the program being frozen.

What could the problem be if that happens?


Please run a check disk. It could be some bad sectors or cyclic redundancy check.
If this is not the cause please create a dump file when program stops. (Go to task manager, select cbu.exe and choose “Create dump file”).
Compress it and let me know if you can upload it somewhere (it has at least 40MB compressed).


I just went with another program. I don’t want to deal with these dumb problems.