Stopping the downloading file nag.

When i download a file using interent explorer CPF 3 is asking each time is it ok to download to directory etc… whats the correct answer, ask each time, set iexpore.exe as “trusted” or what ?
I had set it to “windows sys applaication” which worked, but whats right.
Sorry guys. !!!

Are you getting additional popups from CFP3 along with the normal requests from IE for each download? Is the popup from “Firewall”? What does it say is happening?

It was just a flurry of firewall popup to say " you are downloading *****.exe to downloads, its as soon as i click “save” it asks if its ok to download the file, then if its ok to put it in the folder.
Thats good i guess actually, if i trust it always … it could download something i wish i hadnt.

I’m not too sure about all the popups, but i guess they’ll fade away during training.
If its an app i do trust, like tuneup utilities, can i just say " yeh its trusted " so i dont get nagged about its components so often ?

Thanks again.

I get three popups when I download with IE, but they are all from IE. Are you getting additional popups with the bright red “firewall” caption? The 3 blue popups from IE are “do you want to run or save”, “save as”, then the download window and a “download complete” with selections at the bottom of each popup. Where do the Comodo firewall popups occur relative to the IE popups? What do they say?

Hmm, maybe i explained it wrong, i just dont want to be nagged so much when i download files.
There wasnt a red popup just the allow ones. Do i want to run/save… i can decide all that myself lol.
sorry if i misled you.

OK, those are all from IE and have nothing to do with Comodo. You will need to go to the IE security settings and adjust the security level to try to make them go away.

OK… i took a screengrab , and it is comodo and it is red, been doing so much i cant keep track sorry !!! Whats the correct approach sded ? and thanks for your patience. :wink:

Heres a screenshot.

This one is from Defense+ because of creating a new folder for the download. To stop it, go to Defense+/advanced/computer security policy and change Internet Explorer there to a trusted application is the right answer. You will still get the IE popups, but this should eliminate the CFP3 popup.

I suggest making IE a trusted application in defence+ and using web browser policy in firewall.
When downloading a new application use the" switch to installation mode" at your first pop up,this should allow you to download pop up free.

Be aware though all files will be in defence+ “my pending files” so you need to clear that after

Nice 1 Matty

You can give IE permission to write any protected files. Or to be safer you can let that permission at “ask” and set an allowed exception when the downloads are made into a given folder of choice, the desktop for example.