stop gui opening on boot up

7.0.317799.4142 on a vista 32 bit. When i boot the computer the comodo GUI opens up like in the screenshot. i just want it to start and go to the tray minimised as it does on the win 7 64 bit

[attachment deleted by admin]

That… shouldn’t happen… Have you tried re-installing?

No i prefer not to reinstall unless really necessary. It is annoying but works OK otherwise. i would have thought there was away to disable it and thought I had enabled by error

To be honest I don’t even think there’s an option to enable that behavior at all… Sorry but I can’t really help you with that one.

Edit: Though perhaps someone else will have an idea?

Hi markcusack,
Using Caution.
Open ‘Regedit’ and navigate to ‘HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run’ and make certain there is only one entry for Comodo Internet Security.