Stop automatic updating

Hi,

Every so often after my laptop starts up, CIS starts updating itself and I find this extremely annoying. I have an old laptop and it slows my machine down a ridiculous amount. Also, it sometimes updates while I’ve many applications open, often causing my computer to freeze for short bursts but slow down my computer experience. How do I control when CIS updates itself?

Thanks a lot (if your instructions/advice completely eradicate this issue),
Albert

Hello and welcome to the forums.

You can disable automatic updates in Miscellaneous → Settings Section

In the Update tab, none of tick boxes are ticked, yet CIS continues to update itself without my instruction.

Antivirus > Scanner Settings > Real Time Scanning tab > uncheck box - Automatically update virus database before scanning

The other method Commodus mentioned is for CIS program updates, which would not be often like the AV updates you are having an issue with.
This will disable automatic updating also, so be aware to check manually,also another thing to bear in mind is
if you check the other tabs you see that it will still check for updates before scheduled scanning.

So you can set up your scheduled scans, manual scans, updating according to your preferences.

Later

Edit: bolded wording was incorrect.

In my Real Time Scanning tab, I don’t have ‘Check for updates automatically before scanning’.

I have:
Scan memory on start
Automatically quarantine threads found during scanning
Automatically update virus database before scanning
Show alerts/notifications messages

as checkboxes

So Sorry my Bad,

The Automatically update virus database before scanning box is the one.

Hi,

thanks for the link from the other thread.

I’d already found that particular ‘tick box’ and disabled it but it doesn’t make any difference.

Also, I have real-time scanning disabled, so none of these setting should be active. I’ve run for years without an active anti-virus, I just scan the PC every few weeks and it sorts itself out. I will run a scan on anything that I introduce from the internet, ie a downloaded file, or from an unknown source via disc or memory stick, but I generally don’t pick up software in that way.

The problem remains, Comodo downloads the latest anti-virus database every time I power up my PC and I don’t want it to.

Regards
Peter

Sorry again,
Just going by the new help files.

Quote from Help File: Scanner Settings > Real Time Scanning

“Automatically update virus database before scanning - When this check box is selected, Comodo Internet Security checks for latest virus database updates from Comodo website and downloads the updates automatically, on system start-up and subsequently at regular intervals.”

Quote from Help File: Miscellaneous Overview > Settings > Update

“Automatically check for program updates - This option determines whether or not Comodo Internet Security should automatically contact Comodo servers for updates. With this option selected, Comodo Internet Security will automatically check for updates every 24 hours AND every time you start your computer. If updates are found, they will be automatically downloaded and installed. We recommend that users leave this setting enabled to maintain the highest levels of protection. Users who choose to disable automatic updates can download them manually by clicking ‘Check for Updates’ in the ‘Miscellaneous’ section.”

So maybe try with both Commodus and my suggestions unchecked.
If still no joy, then we have found a Bug to report.

Later

Two minutes ago CIS made a balloon-pop-up saying ‘Virus signature database has been updated.’

I’ll check to see if both of above are unchecked…and both are unchecked, just like they were after the second suggestion.


The problem’s not going away!

I am now uninstaling CIS.