STOAC017, STUES017, STAUC017 Errors Demystified

I am starting this thread here so that all the nuggets in people minds can be added here in one collection.

I as well as other users in the forums have been having issues upon initial launch of the CAV 1.1 Beta.

After installation and update, the main status page would show that everything was enabled except the real-time monitor. Clicking the enable button beside this entry would cause an error, and clicking Disable beside the other entries would cause their own errors as well.

I have tried installing CAV twice, once with aVast “turned off” and once with aVast uninstalled. Other security related software I have loaded is Windows Defender Beta, Arovax Sheild, SpywareGuard, and BitDefender 8 Free (on demand scan capable only, no real-time protections available).

My user account is also set with admin rights.

I look forward to a successful install of CAV.


I would also like to note that the second atttempt at CAV installation (after aVast uninstall) loaded up activated… which was odd as i never fed it my code… I had made sure to delete the CAV folder residue after the first uninstall… but this makes me think that some redidue was still around, and maybe this residue was the cause of my second attempt failing… (like a bad config file)

After the second unistall, I dumped the same folder and decided to check the Comodo and Comodo Group registy entries… and saw nothing that would have indicated that the residue would have been there.


The licence for the program is still in the program files on your hard drive (in a file named Trustix) after uninstall, in case you install it again you don’t have to re-register.

When you reinstall CAVS it will use this licence. About the error, I’m afraid I don’t have any more suggestions.


Ah, thanks Mike… C:\Program Files\Trustix houses the license files. Good to know.

Also thought I’d mention that I’ve tried a couple more time to get CAV to run. This last batch I logging in as Administrator and downloaded and used CCleaner to clear out the ■■■■ first. And then I stopped Windows Defender and Arovax Sheild for good measure (as they would prompt for startup registry changes). End result was the same.

Hi m0ng0d,

    Usually if I can duplicate a problem, I can figure it out. I was able to duplicate yours pretty easily. There is definitely a conflict between CAV and SpywareGuard. I was able to run all the other programs simultaneously with CAV with no problems. I turned OFF Cav, installed Spywareguard and Relaunched CAV and voila, same errors you are getting. 

Not sure how important Spywareguard is to you, but the last update I see on definitions is from 2004. I uninstalled it, ran Tune-up Utilites 06 to clean up any residue, rebooted my PC and CAV was back to normal.


Hi Ryan,

Thanks for not only posting a promising reply, but taking the time to duplicate then fix my problem. ;D

So if SpywareGuard is loaded CAV has problems, eh? I guess i could try disabling it to see what happens, but I think I’ll just go straight for the uninstall.

I have CCleaner, so hopefully it clears out the same residue for me that Tune-up Utilites did for you.

I will certainly post back my results later tonight when I get home.

Much appreciated!

Excellent investigative work there Ryan :slight_smile:



We need a new emote for RYAN ROCKS!

Based on what Ryan had suggested, I performed the following:

Step 1
Uninstalled SpywareGuard, ran CCLeaner to clean out the registry residue, rebooted, deleted the HD residue manually, ran CCleaner one more time for good measure…

Step 2
Stopped Arovax Sheild (just in case, and to eliminate the popups), stopped Windows Defender (just in case, and to eliminate the popups), installed CAV, restarted Arovax and WD, rebooted

Step 3
Right clicked Comodo Launch, moused over Antivirus, immediately noticed that the context menu had more options than previous attempts (definite good first sign), opened Antivirus… and everything was ENABLED!! Tested disabling/re-enabling… works like a champ!!

Step 4
Applied updates, context menu still good, opened Antivirus… and everything was still enabled!! Re-tested disabling/re-enabling… Happy, Happy, Joy, Joy!!

Step 5
Started Full System Scan

(CNY)[b] Many thanks Ryan!! /b I can now look forward to installing the upcoming CAV 2.0 Beta without issues! ;D

So I guess the lesson is… beware of security applications that make decisions for you and never report on what actions they’ve taken.

EXCELLENT, glad to see that worked!!! And thanks Melih, just glad I could help.

Now on to the next problem… MINE…lol