Still having problems with torrents

I am running azureus now instead of utorrent and seem to be having problems still.
My setup is like this…

Action: Allow
Protocol/Direction: TCP/UDP In
Source IP: [Any ]
Remote IP: [Any]
Source Port: [Any]
Remote Port: A set of ports # that Azureus Uses here(check It “Option” menu)

Moved the Rule to #0 position…
I got a pop-up from Azureus telling me to disable my firewall, which is only Comodo.
Using a Thomson Speedtouch 516 - disabled UPnP…still no good.
Help

Hello Kuba,

I’m sorry to hear you are having issues with Azureus when using Comodo.

Did you check the following topics?

https://forums.comodo.com/index.php/topic,411.0.html
https://forums.comodo.com/index.php/topic,29.0.html
https://forums.comodo.com/index.php/topic,1022.0.html
https://forums.comodo.com/index.php/topic,2562.0.html

Hi
I am still concerned about Azureus :frowning:
Have read all tutorials
playing with setting ip and port does not help
I had to turn off ‘BLOCK and LOG IP IN or OUT FROM IP [Any] TO IP [Any] Where IPPROTO IS ANY’ to make it work

As I undestand it was a default setting, so what is IPPROTO and what am I risking now?
Thanks.

Happy 2oo7!

This is what worked for me:

Make sure if you’re behind a router that you’re ports are forwarded correctly. http://www.portforward.com

Check that the port you’re trying to use is actually open. http://www.probemyports.com

Then in Comodo Firewall, create a new rule under Network Monitor:

Action : Allow
Protocol : UDP
Direction : In/Out

Source IP : Any
Destination IP : Any
Source Port : Any
Destination Port : [Port you’re using for azureus (I use 51851)]

(Screenshot 1)
(Screenshot 2)

Hope that helps!

(I realize this is an old thread, but this solution worked the first time for me and it should help some other people. :))