stealth ports

Hello, I’ve been checking settings after a reformat and I can’t set"stealth ports to everyone". when I hit the button I get a message saying it’s done but when I check it’s reverted to the first option. The diagnostic tool says no problems. I’m always on an open wireless link with one computer , don’t share anything. running vista and looking for good security. I get very many intrusion attempt notifications all from the operating system though I gather this is not a problem. I hope someone can help please keep it simple. thanks Norton

If you clicked stealth all ports to everyone then you did it right. When you open the window again it will go to the first option;
It’s a flaw that’s been ignored for a very long time.

Hello, Kyle, thanks for the reply;I had a recollection of having this problem a long time ago but couldn’t find anything on it. I really like CIS but find it hard to understand a lot of the options. Thanks again N