stealth ports

Hello, I now have the latest update running; I wish there were obvious defaults for folks like me who don’t speak computer. Anyway, i have tried to stealth ports to all and get a confirmation but on rechecking the configuration has reverted to the first option, I have tried several times always with the same result. I’ve looked around on the forum and can’t find any info Some help would be appreciated, thanks

Hi Norton, see this to start off: https://forums.comodo.com/firewall_guides/setting_up_firewall_for_maximum_security-t30535.0.html;msg219892#msg219892
Then if you need further assistance repost thereafter.

Regards & cheers
Xman 8)

The stealth ports wizard has been the source of much confusion (too many posts to link to). Hopefully, the stealth ports wizard will be improved in the next release (when the usability issues are supposed to be addressed). A way to improve this issue was posted in the usability forum. The link is only available to mods, but here is what was posted:

Hi, xman thanks for the mail, I’ve already tried the stealth ports setup and it tells me it’s configured but when I go back to the setup page it has reverted to the first option

Thanks Xman, i just went through that guide and I did all it said to do. I feel safer already.

Hi again Norton, please post a screen shot of the problem at hand, one of the moderators will help you from there, they are forthcoming as to advice in discerning & correcting problems
Regards
Xman 8)

Hi norton,

That’s exactly what Whoop-dee-doo posted. Please see the end of the quote

the stealth port wizard does not seem to remember my selection
that what should be revised by developers as suggested … it “does not seem to remember”, but it’s actually set as required. It is just the radio-button is in the wrong place when you return to that screen

If you test after you clicked the last one “Block all…” you will find that all ports are stealth.

My regards

Hello, xman, I don’t know how to post a screen shot, sorry to say. It takes so much time to track down how to do these things.I’m on a very slow open wireless network …

How to post a screenshot?

When the window you want the screenshot is active push alt+print screen. The window is now copied to the clipboard. Paste the image in any image editing program, Paint, Paint.net, the Gimp etc, and save the file as 32 bits png image.

At the forum push the reply button. Or when using the Quick reply type some text and push the preview button.

Underneath the text box click on Additional options. Push the Choose button and navigate to the file and select it. When you want to post more images click on the more attachments link.

When done typing push the Post or Preview button.

i tried to post these before,but my internet got dc 88)

  1. press PrtScr key,usually located next to F12 key
  2. go to Start/Run and type mspaint in the box & click OK
  3. paste the screenshot
  4. save as the pic to JPEG format
  5. attach the file
    O0

[attachment deleted by admin]

Hi, Siberlnx, thanks for the answer.I’m concerned with safety being on an open wireless link, I have the security setting on pro active on the latest version but whilst I really like comodo I find it’s not easy to get the best from it; too many options that only geeks understand. Anyway thanks again to all who replied, norton

You ran the Stealth Ports Wizard to make your firewall invisible. So you are secure now on a wireless network as a result.

The wizard does not report back and that is confusing. It is even worse; you can run the wizard again and it won’t tell you already made your system stealth. Apart from this inconvenience you are now safe on a wireless connection.

Let us know if you have anymore questions.(:NRD)

Hi, I’ve just checked the global rules and there were 4 rules with green circles allowing then the fifth on was block everything with a red circle. I moved this one to the top… is this right ? the help file is certainly not very clear about this but i’m trying to learn, regards norton

The red rule needs to be at the bottom. In this case you could not get outbound connections; you can’t surf, update programs, communicate with IM prorgrams… no communication at all taking place.

The rules you describe sound like the Stealth rules when in Proactive configuration. They are safe.

The logic of Global Rules is that they are read top → down. So first it will read the exceptions of what let in and out until it reaches the basic block rule and then block everything else.

hope this works, yes i’m in proactive config, firewall and defence in safe mode, av in stateful; any simple recommendations to improve security would be welcome

[attachment deleted by admin]

seccond try

[attachment deleted by admin]

The Global Rules show you are in Stealth mode. So you are secure on a wireless network.

Do you have more questions feel free to ask.

Hello , I didn’t know the screenshot won’t show in the post unless you are signed in, hence the duplicate. I do have another problem, I’m getting 2000+entries in the firewall log shown as intrusion attempts but they all come from windows OS and seem to be directed to itself . Is this a loopback? I think I saw a post somewhere on this, I didn’t read it, not even sure it relates: several attempts are logged every minute and I think there’s an application rule doing this>>>> system, block and log udp in from172.16.31.240/255. I’ve read the guide , don’t know if this is the rule and whether to change it if it is

Can you show us a screenshot of the logs? Also tell us a bit more about your network set up. Are you on dial up, cable or ADSL? Do you use a router and are there other persons on your network?

hi Heres the log, I’m on an open wireless network, slow and not very reliable with few other users showing on the network

[attachment deleted by admin]