Stealth ports dont work

I have run the stealth ports wizard on this machine which is behind a NAT router (on a LAN)
Someone suggested running the ShieldsUp test on the website. This shows all my ports as closed but not Stealth. (it gets the IP address wrong though)

I ask this because another computer, a brand new Vista machine, shows system listening on port 445, this person suggested the check as this could cause problems. Shield up gives the same result on the Vista machine.
COMDOO dosnt seem to notice anything happening!

My questions is should I worry about this and what if anything need doing. The Vista machine will soon be directly attached to a ‘dial up’ Internet connection.

I expect remote port test like shields up
are testing in fact ports of your remotely visible router…

eventually some port on private side, if they are forwarded.

You need to fully stealth your router. Go into your hardware firewall settings. Worked for me.

Thanks for both replies.
Unfortunatley our Server is running W98SE. and hence has no Software firewall.
As for a hardware firewall, we are on ‘very small company’ :-X finances here.

It does have a NAT Translator.

try the stealth wizzard , the last option block all my connections
and did the test!

What kind of router? Check your router configuration to see if there is a stealthy setting. If it responds to incoming port queries with nacks, there is nothing Comodo can do to unrespond. :wink: