Status: Could not connect....

Tried to run a quick scan - got the following message…

Status: Could not connect to cloud server…reconnecting.

But it never connects.

How can I fix this?

[attachment deleted by admin]

Anyone know if this problem is fixed? Thks

I’m seeing this problem right now (never had issues before). I wonder whether the servers are being overloaded and can’t cope.

When this happens, is the local computer still protected? (I hope so by the sandbox part rather than signatures).


I think (??) the only thing protecting the computer is Viruscope —> Sandbox

Strange how none of the developers check the forum for end-user problems.
Should this be over in the “bugs” forum?

This worked for me. I closed CCA (exit from system tray) and then restarted “ccavsrv” service (the one without a description :wink: ) and then reloaded CCA.

Edit: If you are unsure about restarting services, rebooting computer may do the trick also (which does the same thing).


Thanks Graham - it worked!!

FYI…rebooting didn’t work, I restarted the service.

Thanks for confirming reboot didn’t work. You can follow progress below.