Startup problem

For some odd reason, Comodo Internet Security doesn’t want to start up when I log in. I have tested a .bat file to see if Comodo is working which it ain’t and I already tried scheduler to force it to start up. What is going on?

What happens when you run the diagnostics?

Nothing is found. Everything appears normal. Tried scanning using threatfire and comodo… Nothing is ever found.

Did you change any settings using a programs such as Autoruns?

Also, is there anything else strange going on with the computer?

Nope, I didn’t changed any setting. Nothing else was strange except comodo cleaning essentials isn’t going to start up on reboot. Weird…

Also, I found this when I had to look for the file as Defense+ didn’t keep a log of the file.

pcalua.exe in those two directories.



When Windows has booted do you see cfp.exe and cmdagent.exe running in Task Manager? Make you have “View processes from all users” enabled.

Yes, I saw them before running with no CPU or process continuing on.

Also I disabled UAC and everything has been resolved after I partly resolved the startup problem. Thanks goodness.