Startup issue

I’m using ivault (plus launch pad) on a new install of W2K, problem is that Launch Pad always starts on the taskbar and with an open window when I start windows. Have unticked ‘start with windows’ etc in ivault and Launch Pad options and tried removing entry from startup using 3rd party app (autoruns) . Also tried uninstalling and re-installing. Still starts with windows! Any ideas? :frowning:

Hello,

Go to Run, stype in msconfig and go to startup, then delete the appropriate keys.

Justin