Startup (*fixed) and Unrecognized Files Issues (e.g. Submit)

Hello. It’s been a week since I bought a new laptop (Windows 8.1) and have had consistent problems with Comodo (latest version 7.0.317799.4142). The following are the problems.

  1. Comodo not starting up on restart. Cis.exe and cistray.exe not appearing in task manager. To not have several instances running, I’ve had to end the cavwp.exe and cmdagent.exe processes prior to clicking on the Comodo shortcut to enable Comodo security. <*fixed w/ registry modification>
  2. Under Unrecognized Files are several preloaded and useful startup programs including Killer Network Manager and Sound Blaster and SteelSeries engine. Lookup always shows “Unknown” or “Needs to be submitted” and Submit option, which is a key feature, constantly does not work and shows “Failed(0x80070002) - T…” message.
  3. Even after moving unrecognized files to Trusted Files (and correctly disappearing from unrecognized list), the aforementioned files keep appearing again in Unrecognized Files when opening Comodo again.

I’ve tried Chiron’s approach to reinstalling (Comodo Forum) and have always made sure to uninstall/scrub the preloaded Norton, including using Norton removal tool and deleting remnant files including SymSilent. I’ve tried resetting my PC several times with a clean Windows 8.1 and tried installing Comodo in different order, both as the first program I install and also trying to install after applying all Windows updates and installing a different program beforehand.

As of this moment, I have applied the registry fix from ( to try solve my Comodo startup problem 1) above. With multiple people posting of this problem, there should have been a fix update already issued by developers. I’ve spent several hours of my life reinstalling and resetting. This is a pretty in your face and vital bug when your firewall doesn’t start.

I have yet to see a fix for problems 2) and 3) in this forum. I’d appreciate any help. Thank you.

Start a .reg file or make changes to the registry

Thanks. I’ve already applied add to the registry and it starts up with cis.exe and cistry.exe appearing in task manager. The only problems now are failures to submit unrecognized files to cloud and those unrecognized files reappearing in list even after moving them to trusted files. I’ve just been a silent lurker here for many years and have enjoyed using Comodo. It’s just that after wasting a few days trying to resolve this when what appears to be a fundamental issue with coding or installer with preloaded Win 8.1, I was just frustrated and finally appealing for help on here. Cheers.

The problem with unrecognized files are very old. To resolve can only developers.

The underwater processes that protect you do start. It is the client program that does not start which is a serious annoyance. Bottom line is you are protected.