Start-Up Delayed For About One Minute [M819]

A. THE BUG/ISSUE (Varies from issue to issue)
[ol]- Summary - Give a clear summary in the topic subject, NOT here.

  • Can U reproduce the problem & if so how reliably?:
    Every time.
  • If U can, exact steps to reproduce. If not, exactly what U did & what happened:
    1:Make a clean install of Windows 8.1.
    2:Then install CIS before installing any other programs.
    3:Change the configuration to Proactive Security and restart the computer.
    4:After restart only few apps started, rest started firing up after minute or so (see video).
    5:This can be fixed by turning adaptive mode on, restarting the computer, and then turning it back off and restarting the computer. After that it’s fine. Alternatively, if adaptive mode was off, this can be fixed by turning adaptive mode on and then restarting the computer. What’s important is that it is changed.
  • If not obvious, what U expected to happen:
    Startup sequence shouldn’t be stalled by CIS.
  • If a software compatibility problem have U tried the conflict FAQ?:
  • Any software except CIS/OS involved? If so - name, & exact version:
  • Any other information, eg your guess at the cause, how U tried to fix it etc:
    I fixed it be re-enabling adaptive mode. After restart apps were starting at once. Re-enabling adaptive mode didn’t do any change to that.

[ol]- Exact CIS version & configuration:
7.0.313494.4115, Proactive security

  • Modules enabled & level. D+/HIPS, Autosandbox/BBlocker, Firewall, & AV:
    All enabled
  • Have U made any other changes to the default config? (egs here.):
    Adaptive mode disabled
  • Have U updated (without uninstall) from CIS 5 or CIS6?:
    [li]if so, have U tried a a clean reinstall - if not please do?:
    [/li]- Have U imported a config from a previous version of CIS:
    [li]if so, have U tried a standard config - if not please do:
    [/li]- OS version, SP, 32/64 bit, UAC setting, account type, V.Machine used:
    Windows 8.1.1 x64, UAC disabled, admin account
  • Other security/s’box software a) currently installed b) installed since OS, including initial trial security software included with system:
    a=None b=None

[attachment deleted by admin]

You should also attach your CIS report.

Can’t. See paragraph 1.

Windows 8.1 is glitchy. I have a Windows 8.1 license but went back to Windows 7.

Please attach a process list to your first post. Also, if CIS will allow it, export your configuration. Then attach that to your first post as well.

Also, when you say that you did a clean install, did you follow the advice I gave in this post:

If you did not follow that advice, does following that advice fix this, or does the issue continue?

Let me know if you have any questions.


OK, both files attached. What else do you require?

The only other thing I want to make sure of is whether by clean install you meant that you followed the advice I give in this post:


By clean install I meant no CIS installation before this one. Besides, we talked about this in my other bug report. The same scenario implies here as well.

Sorry, I had forgotten about that. I’ve perhaps been processing too many reports lately. :smiley:

Thank you very much for your report in standard format, with all information supplied. The care you have taken is much appreciated by Comodo, and will increase the likelihood that this bug can be fixed.

Developers may or may not communicate with you in the forum or by PM/IM, depending on time availability and need. Because you have supplied complete information they may be able to replicate and fix the bug without doing so.

Many thanks again.

You can save a diagnostics file in proactive mode by changing the default directory (reported as bug 821)

The devs have not been able to replicate this issue. Are there any changes which have been made to your OS settings? Also, please list any maintenance software which is currently installed on your system. There has to be something which is causing this.


Nope. As I said earlier, I tried it on as fresh system as possible.

But, I just installed Update 1 for Win8.1, so I’ll try it again.

One question though. Which screencast app I should use?

Thank you. Please let me know if it continues occurring with the update.

As for your question, what do you mean by screencast app? Sorry, I’m a little confused by your question. What do you want to use this for?

Thank you.

Yeah, my bad. I didn’t realize I can just record it all with my phone. :slight_smile: K, I have videos.


Note: The reason I was trying to open Razor Synapse was it force closed after first restart.

I have added the video to the first post and alerted the devs that it is there. Hopefully they will have some ideas for information which can be collected in order to make this reproducible on their end.


OK, I disabled “Enable adaptive mode under low system resources” and system starts just fine now. I hope it’ll fix my other issues as well.

Thank you for testing that. I have updated the first post and also updated the tracker explaining the part which the “Enable adaptive mode under low system resources” option plays in this.

Thanks again.

Why is it enabled by default, though? Tutorial shows it is pretty much unnecessary and should be disabled by default. But it seems that proactive configuration has it enabled. Why?