SSM, Defense+ Security level "Inactive"

On install I installed firewall only. I was still getting pop ups of defense+ blocking things. If I open the GUI it showed Defense + Security level Inactive. When I clicked on Inactive,General Settings the slide was at Clean PC mode. So I slid it down to disabled. On Monitor Settings I unchecked all the boxes. I hope this will stop Defense + from bugging me. This all should have been this way from the download. How can it be stopping things if it is inactive?

SSM and comodo 2.4 seems like an unbeatbale combo. Along with correct settings. I like this little setup in itself. :slight_smile: They run well on my 2 game machines. Also they dont conflict on hips. Comodo 2.4 covers a couple things that SSM doesn’t as posted at castlecops.

Hey Ehgreg :slight_smile:

I agree :wink:

Greetz, Red.