SSM 2.4.0.618 and Boclean v4.24 possible to have those two together?

Hi,

I have got just one question. Can SSM 2.4.0.618 and Boclean v4.24 work together?
Or does it mean trouble?


WIn 2000 PRO SP4 and Boclean v4.24 nothing much to say except:

(:CLP)

Hi m8 :slight_smile:

I am trying SSM 2.0 Free now, so I can’t be 100% sure about 2.4 , but I don’t have any problems. SSM is a HIPS, and CBOClean works also fine together with other HIPS like Prvex and Cyberhawk, so I expect no problems.

Greetz, Red.

Hi Rednose,

OK. Thanks .

The only thing left to do is to install it. :wink:

Here is a follow-up:

  1. I’ve installed Boclean under XP home SP2 fully updated
    with SSM 2.40.618; Counterspy 2.5.1032 and WinPatrol. With a couple of scanners on demand.

Well, no problems at all. I even put FF in the Excluder
to be on the safe side. A French-speaking user reported having had problems with his Firefox.

  1. So XP SP2 : OK.

  2. Win2000 PRO SP4: OK

So keep it up

(:CLP)

Thnx for the feedback :■■■■

Greetz, Red.

No problems with Firefox at all, (and didn’t need to put it in the 'Exclusion folder).

Also no problems with Opera or IE7.

No problems with Avast, Spybot or SpywareBlaster either.

Just installed it and it worked, great program. :slight_smile:

As I read it MacPeter had no problems with FF either, but he put it in the Excluder to be on the safe side :wink:

Greetz, Red.

That’s it exactly. :wink: