ssl warning page

Is there anyway to fix it so that the error page does not show up. The error page is attached.

[attachment deleted by admin]

Why would you want to do that? ???

This is a security feature to warn you about a possible invalid SSL. It’s supposed to do that.

The reason why I want to do that is because that site is used for the control panel for my website and I want to know how I can either make it stop that or how to add it to a safe list type thing.

Yes, how do you exclude a page like this from being flagged?

Has anyone figured out how to add domains and/or sites to a Safe List in order to stop these warning for pages/domains that one KNOWS are safe??? Anyone???

Thanks for your time.


Same problem here - the warning page flashes up when I’m trying to log-in to my web hosting and afterwards. Surely there must be a “safe site” option. Please :slight_smile:

Currently, I cannot find a way to do this but you can disable it globally;

Tool > Options > Under the hood > disable “Enable Malware and Phishing Protection”


Thanks for replying so quickly Jake, unfortunately it didn’t have an effect. Even after reloading. It would have been OK fix as I could have disabled that option when having a session of rearranging things on my hosting site. I’m surprised there isn’t a third option on the page apart from ‘carry-on’ & ‘back to safety’

Thanks again for your reply


Are you using SecureDNS?

Sorry … don’t know - I’m a very green newbie in this area :-[

Follow the instructions on either of these pages and see if the IP addresses listed are the same as what you see on your machine.

Secure DNS XP instructions.

Secure DNS Vista/Win7 instructions.

No they’re not the same

OK, just wanted to make sure you’re not seeing a SecureDNS warning.

Right :slight_smile: I get the exact same thing as in post #1. Not a problem normally - nice to know it’s there - but as I say it flashes up/gets in the way two or three times during log in and when trying to change passwords etc on different sites it’s more on than off it seems ;D