SSL on The Bat! Pro

I use the Bat! from Ritlabs and in it I have a Gmail account configured. But everytime I try to send an email through the Gmail account I get a message from CSE that says:

Unable to intercept Secure Connection, please reconfigure your mail client

As far as I know, The Bat! is properly configured and so is my CSE.
Any Ideas?

[attachment deleted by admin]

Hi, gcasanova

Unable to intercept Secure Connection, please reconfigure your mail client

Comodo SecureEmail (CSE) shows error when it intercepts SSL traffic (this traffic CSE can’t process - so you have to setup mail client settings and CSE settings accordingly - to let CSE establish SSL connection for SSL accounts).

I think that your The Bat! mail client account is configured properly and working correctly without CSE, but you should update your mail account settings for CSE compatibility. CSE asks to update settings for a list of mail clients while installation, but unfortunately TheBat! settings autoupdate is not supported right now and you need to update settings manually.

In this topic:
I’ve described - how to do it and also CSE User Guide can help you to resolve this issue.

If you have any problems with it - You can send me settings of your SSL mail account (Port Number, server name, SSL turned on) and I’ll answer you - how to update settings properly and add correct port to listen to CSE.

Thanks for selecting COMODO! :slight_smile:

Regards, Eugene.

It took me a while to understand the whole process but with your example I got it right.
Hope you include The Bat! in future CSE releases.

Hi, gcasanova

I am happy that my post helped you in resolving this issue. :slight_smile:

We are considering adding autoimport settings from The Bat! in future releases. :slight_smile:

Regards, Eugene