SSL Certificate pop up

I couldn’t ask for anything more. Appreciate the effort.

The very first post I made on this topic said simply… “Please tell me if there is a way to turn off the SSL Cert pop up that always seems to get in the way of the post I am trying to read.”

Next thing I knew, I had people telling me why the pop up exists, how I should speak, what happens on their machine and what I owe Comodo or what Comodo owes me.

Truth is, I didn’t create a poll. I didn’t come here asking people if this pop up bothered them. I didn’t begin by ranting about having paid for BOClean.

I just want to turn off the pop up because it gets in the way.

Okay, here’s what I have for you, fracTure ~

Using Firefox, I checked what was allowed for the site. The previous suggestion of blocking isn’t for the corner popup, so that isn’t going to work. It’s Sorry, I should’ve realized that sooner. :frowning:

So in Internet Explorer, I opened Tools/Internet Options/Security/Restricted Sites. In the textbar, I typed “” (no quotes) and clicked Add. Then closed out through the various windows open at that point. Opened the forums, and no logo in the corner. No logo, and no popup is possible to come into my view…

The site loads fine, but will show the yellow exclamation point for errors on page; since you really can’t otherwise block the script in IE.

Hope that works for you.


Edit: PS: Then I took back out of the restricted sites list, reloaded the forums, and the corner of trust returned as normal.

Well again I certainly appreciate your follow up.

But the above steps are not getting it done, on two different machines.

It would be informative to hear from any other IE6.0 users if they are able to eradicate the trust logo and pop up in this manner.

That’s very strange. I’ve tried it on two different machines, one WinXP, one Win98SE; it worked on both exactly as it should.

Maybe someone else will have some sage advice for you that will make sense and get the job done.


Yes it seems if it works for you it should work for me. Thanks again, LM.

Even I have to thank you (haven’t done that in a while). Have one on me :■■■■.

I’ve been using Opera’s ad blocker on *cornertrust.gif, but that only blocked the picture, not the javascripted object associated with the site. Now not only is the image gone, but I’ve received by smooth scrolling back. Yay! (CWY)

Yes thank you LM. Instead of banning the domain manually I used the feature to click on the content to be blocked and so the only thing that can be identified by clicking is images, and Opera then supposes that all other content comes from the same domain as the images.

But I too investigated out of curiosity and I’ve got more. I don’t think it will help Frac since banning neither of the two domains helped him, but I’ll post it for completion/geekism’s sake.

In order to be sure about the pesky thingy, I took a look at the source code of a forum page (actually this very thread but it’s the same). The only trace I had was the image so I searched for “” which is the image’s URL. Now I know nothing about javascript but what I found was:

<script language="JavaScript" type="text/javascript">
COT("", "SC2", "none");

Which seemed to me like some function called cot() was run. So I searched for “cot” and got two instances of “cot.js”:

var cot_loc0=(window.location.protocol == "https:")? "" :

The ?: operator is copied from C so I recognized it but anyway what I infer is that there are two cot.js, one at and another one at, and which one gets run depends on the protocol one’s using to browse the forums or something --since the https option is available in these forums.

I hadn’t noticed that the corner of trust impeded smooth scrolling since I don’t like it and have it disabled, but I think the Comodo crew would be interested in that.

Yeah but further investigation and posted results are a help. Maybe something will work.

In order to be sure about the pesky thingy
Nice way of putting it. Sounds like annoying. 8)

I stopped it with the Hosts file.

Thanks for the replies and efforts to assist.