Srange password dialog box after cleaning up log file [~] [v6]

The correct password dialog window should be like this:

But if you cleanup the log file by selecting Tasks - General Tasks - View Logs - and click on the upper X (Cleanup log file) it shows a box like this:

I’m using Windows 8 Pro.

Another thing, the question mark on the “correct” password dialog box is useless, shows nothing if you click it.

As there is more involve here than just the GUI I would be very much appreciate it if you could report this in standard format. The format is here.

Many thanks in anticipation


Thanks very much for your issue report. We have moved it to the non-format bugs board for the moment, because too much of the information we normally need to replicate a problem and fix it is missing, or it is not in the format we request.

We realize some people may not have the time to do bug report in standard format, and therefore offer the option of a non-format report instead. But the problem is much more likely to be fixed promptly if you edit your first post to create an issue report which meets all criteria in the Checklist and Format. (You can copy and paste the format from this topic). The general reasons why are summarized in that post, the reasons we ask for specific pieces of information are given in this detailed post.

You can get your report moved to the format verified issues board simply by ensuring that it is correctly formatted and all criteria are met, and PM’ing a mod who is active on the bug board.

Best wishes


Can you please check and see if this is fixed with the newest version (version 6.2.282872.2847)? Please let us know whether it is fixed or you are still experiencing the problem.

Also, note that all bug reports in the Non-Format section of the forum, which is where this report currently is, are not looked at by the devs. Thus, if the bug you were experiencing is still not fixed please edit your first post so that it is in the correct format (found here, with all required attachments, so I can forward this to the devs and get this problem fixed.

Thank you. PM sent.

I just checked this myself, and it appears that you no longer even get the second password prompt. Thus, I will move this report to Resolved.

Please send me a PM if it is still not fixed for you.