Sound Problem with CD

Hello,
CD has stopped playing any sound of any kind. IE, Firefox, Chrome, and everything in my PC plays and records sound normally. Where can I look for help? Do I need to save all my Bookmarks, and uninstall and re-install CD?

                                    thanks,
                                          DK

Hi and welcome dk2015,
Click your sound control from the taskbar (Notification area), select ‘Mixer’ and make certain CD hasn’t been muted.
Note: CD will have to be open to a page containing sound for it to show up in the mixer.

Hope that helps.

Thanks captainsticks,

 CD is not muted in Mixer.  Is there a setting within CD that controls sound?  If not, and considering that sound works with other browsers and everywhere within the PC, I am thinking that something 'died' within CD.  So, thinking I might need to reinstall.  If that is the case,  [ I know how to save the Bookmarks]  is the History stored within Appdata, where I can save all my History?  I don't see a folder named 'History'.

                        Dan

Hi dk2015,
There is no setting within CD that I am aware of.
It might be worth trying with all 3rd party extensions disabled, in case of a conflict.
The ‘History’ file is in the following location.
C:\Users\Username\AppData\Local\Comodo\Dragon\User Data\Default

Kind regards.