Something Wierd....Not Sure Whether This Is A Bug!!!

Hi. For The Last Four Days I Am Working On The Issue Where I am Not Able To Update The CIS 3.9 RC2. Th Version It Showed In Miscellaneous Setting Is 3.9.75615.498 And Vir. Sig. Database Is 1122 And I Was In Trying To Fix The Update Issue. After Changing The Application Rules With D+ And Firewall, I Exit The Application And Reopened It Again. When I Reopened It Displayed Under The Summary That “You Need Not Perform Any Actions At This Time” And When I Checked With The Version And Its Still The Same. So I Exit And Reopened CIS And Noticed That Now Its Back To The Old Message The “Your Virus Database Is Not Up To Date”. This Strange Behaviour Happened Only Once And Iam Not Sure Whether Its A Bug. However It Seems To Be Wierd. I’ve Attached The Screenshot Below For Reference.

[attachment deleted by admin]

DB updates for RC2 is stopped since saturday due to some issues. See some last posts on the main topic.

Final version with the bug solved is coming, as they say, today. But some delay may happen…

So, don’t bother about updates right now. Wait for the final version. :wink:

I Know That The Final Version of 3.9 Is Getting Released. However I Wanted To Post The Wierd Thing Which Happened And Trying To Know Anyone Have Any Idea About It

■■■■■ v3.9.75615.498

The latest RC is v3.9.76291.502…
and now we all await the final version…
That’s all that matters!

You may want to check these registry keys:

Database update registry keys:

HKEY_LOCAL_MACHINE\SYSTEM\Software\Comodo\Firewall Pro

Also check: \1\AV\Settings

UpdatePath has to be: av/beta39
UpdateURL has to be:

The release of 3.9 is postponed one day till Wednesday. Also the 3.8 people are not getting any downloads as the infrastructure gets adapted.

Ahh, that explains it! ;D