Something is controlling my mouse icon remotely. Help needed

Hello all at Comodo Forum

This is my first post on this forum. So I would just like to say a quick hello for starters.

The reason I am here is because I am looking for some help and support with an ongoing issue I have on my Dell Studio 1737 Laptop.

I have this strange problem where my Mouse pointer gives me resistance.
What i mean by this is on occasions. When I try move my mouse icon on my screen it will not move properly. It will move a little bit, and feel like it wants to go in a different direction other that where I am trying to push it to.
Or just plain move off in a different direction.

I have had this issue in the past. and I resorted to re-installing My whole OS because of the annoyance it was causing.
But sure enough, not before to long the same issue reappeared.

I Also play World of Warcraft and the same issue happens when I play this.
The problem appears. but then seems to rectify itself. then the issue reappears, so on and so on…

I now think it is some kind of Malware issue.

I have used all sorts of reputable spyware scanners and anti-virus removal
tools. But nothing has ever been found. Apart from cookies.

I am quite safe about my online browsing and I careful about the sites I visit and the programs I download.
Mainly because I bank on my laptop.

I have asked for support in other well known Malware support forums.
and ran all sorts off programs to try to find a culprit. But nothing was found.
They where very helpful though.

I use Norton internet security 2010.
Along with Malwarebytes (free)
I also use Threatfire for added protection.
I have also ran Housecall but nothing was found
The same with Eset Online scan. this too found nothing.

I am 99% sure that is some sort of Malware causing my issue. and I am hoping somebody here can help me. So once and for all I can get to the bottom of why the above is happening.
And put A stop to it.

Can anybody here help ??

Thank’s in advance

Equaliser

Hi, Equaliser. Welcome.

Is it the internal mouse with the laptop or an external one that you plug in? Have you tried updating its drivers? What about testing with another mouse and monitor how it reacts over time?

Hello

Thank-you for your reply

I am using A Dell Studio 1737 Laptop and I use its built in touch-pad mousepad

Ok. What about my other two questions - have you already tried those? Also, what security programs have you checked with so far? I already know you have Windows 7 according to another forum you posted in :slight_smile:

Here’s something that may be related: http://en.community.dell.com/forums/p/19287382/19528214.aspx