Some web pages come up blank in Dragon 16.0

I have dragon on a Win7 64 bit machine. Recently some web pages, most notably, home and product and search pages, come up blank. I’ve looked under the hood and checked cookies and pop-ups with no positive results. This appears to be a new problem in CD. Other browsers ahve no problems with Amazon and other sites.

Try cleaning cache, cookies and restarting Dragon. Also consider letting Dragon clean cache upon exit. Does that help?

I should have mentioned that I already cleared the cache and cookies, rebooted the computer and restarted Dragon. I can get my account related pages from Amazon but the home page, search pages and product pages come up blank white with no message or warning or anything. For instance, is a blank page in Dragon but shows the printer I just bought in Firefox and IE. I first noted this problem on 12/24 in the afternoon and thought it was a problem with the Amazon site.

Hi rtwatches,
I can’t reproduce the issue here, that website works properly.
If you are running any extensions try those pages in a new incognito window, this way the extensions are disabled.
This will just show if an extension is blocking it.

When captainsticks’s tips are not working do a clean install of Dragon in a new folder by choosing “Install portable version” in the installer. Then see if your problem persists or reproduces. This way we can see if there is a problem with your installation or not.

The page you linked loaded here on Win 7 x86.

My office computer, Win 7 32 bit, does not exhibit this problem. I re-installed Dragon first as a portable version and then a full uninstall re-install with no positive results. home, search and product pages still come up blank. I deleted the user profile on the uninstall in case that had anything to do with it.

The only other change I made to this computer in the past few weeks was to replace Norton Internet Security with CA Security Suite Plus. Perhaps there is come incompatibility with the CA program and Dragon? I’m sure I looked at the Amazon site since installing the CA program. I don’t have the blank page problem with Firefox or IE.

It loads up fine on my end.
Do you have any plug-ins that seem outsourced(Not Java, Flash, WMP,etc.)?

Okay, do you have Comodo DNS working? Disable it and try again. (I don’t like to thread on it, but it’s worth a try)
Edit: I tried with the DNS and it doesn’t affect it at all on my end, we all have different views, though.

I get this happening with a couple of pages i visit and found that it is the Ad Block extension that causes it

AdBlock adblock or Adblock+ Adblock?

AdBlock doesn’t do that to me, hmm…but it’s a start.

Can you include some pages to give a try?

Not to worried about it for myself (as clicking the bookmark a second time brings the page up) just thought my post may have given the OP some direction, if you want to follow it through though;

It is AdBlock

It only happens after clearing the cache with Ccleaner and as i say clicking the bookmark a second time will bring the page up

The page i have linked will give you a “low validation SSL certificate” warning

I have “Warn me if a website uses a low-validation SSL certificate” unchecked (disabled)

I can not re call the other sites it has happened with but this one i frequent;

It must be because I am sleepy, but I can access the site fine without any warning.

I have AdBlock on to test it and the “Warn…” checked. I haven’t used CCleaner in a long time, so I guess that is the culprit?

I’ll bookmark it to see if that does anything different. (Nothing of that sort)

It could be that our computers have some different settings, but as long as you can access the site, it’s great.

Thanks megamanx, i am not overly worried about it. I actually just remembered when having dinner that it used to do it with Google Chrome (which is a long time since i used it as to the memory lapse) so it isnt specific to Dragon obviously to do with chromium and probably in my browser settings (i will have a play around with it some time)

Thank you for taking the time to have a look, i hope the original poster got it sorted as they have not been back

regards Mitch

The problem is CA Security Suite Plus. I’ll have to deal with CA to resolve the issue or change security programs. The weird thing is that the Amazon pages are fine in Mozilla and IE.

The pop-up blocker setting in CA Security Suite was the problem.

Thanks for reporting back.