Some Superfetch problem...

A. THE BUG/ISSUE:
Very long loading after reboot, very big burden for HDD after reboot.

  1. What you did:
    Right after reload
  2. What actually happened or you actually saw:
    All apps load very long and HDD worked very hardly
  3. What you expected to happen or see:
    HDD operate normally.
  4. How you tried to fix it & what happened:
    i am disabel cache builder and AV optimization, disable win index, defragler, superfetch
  5. Any other information (eg your guess regarding the cause, with reasons):
    after disable superfetch HDD no more like a crazy.
    Link to forum
    https://forums.comodo.com/install-setup-configuration-help-cis/cavwpexe-t90215.0.html;msg680360#msg680360

B. FILES APPENDED. (Please zip unless screenshots).:
CisReport_v6.1.276535.2808_20130501-231222.zip

C. YOUR SETUP:
cpu i7-3770 + WD Red serie + 32Gb RAM + asus p8z77

  1. CIS version, AV database version & configuration:
    6.1.276867.2813 - all updated when available - i look for problem about month
  2. a) Have you updated (without uninstall) from a previous version of CIS:
    all update when CIS wanted
  3. Have you made any other major changes to the default config? (eg ticked ‘block all unknown requests’, other egs here.):
    yes
  4. Defense+/HIPS, Autosandbox/BBlocker, Firewall & AV security levels:
    F[at]AV on, defence off
  5. OS version, service pack, number of bits, UAC setting, & account type[color=blue]:
    win7-64 - sp1 - uac off - admin

[attachment deleted by admin]

Thank you for your bug report in the proper format. However, there are still a few more pieces of information which will help the devs in diagnosing, and fixing, your issue.

One of these is that we still require that you attach the process list, from KillSwitch. It would be especially helpful if you could recreate the problem, with SuperFetch enabled, and show us the process list at that time.

The other is that I was wondering if you could check and see if the problem is still gone if you are using default settings, but just with SuperFetch disabled? I would like to make sure that it’s just the one program, or a combination of factors which fixed this. Using default settings, and only having SuperFetch disabled will allow the devs to rule out other possibilities.

Please let us know if you have any questions about how to accomplish what I have requested above.

Thank you.

CIS diagnostics show a problem, so I’d recommend you try an uninstall and re-install and see if that fixes your problem.

Here’s some guidance on how best to do this:
https://forums.comodo.com/install-setup-configuration-help-cis/most-effective-way-to-reinstallupdate-cis-to-avoidfix-problems-t58620.0.html;msg410589#msg410589

For the moment I’ll move this to help, but if the problems persist, please do as an active mod to move it back.

If you do need to make a bug report, please could you respond to Chiron’s questions above, and please also could you respond to questions A. 5,6,7 and C. 3 & 4

With best wishes and many thanks

Mouse

Now everything is normal
but I noticed that this problem does not appear immediately
I’ll watch it
Right now the computer with Superfetch On boots normally and HDD does not emit terrible sounds of overload