some of my site admin buttons don't work with CD

in my galley2 there are a copld of pages where admin control button do not work with CD.

i have tried Ccleaner and cache cleaners etc but they still will not work. the same buttons work well in IE and Chrome.

ideas please and please make them as simple as possible 88)


W7 ultimate sp1 64bt

CD Version

chrome Version 27.0.1453.116 m

location C:\Program Files (x86)\Comodo\Dragon

no plugins

gallery2 is not embeded

pages affected

Hi tomrca,
Found under privacy in Dragons Advanced Settings try disabling Do not allow websites to know where you came from (suppress HTTP Referrer header).

thanks but i have tried that one


Hi tomrca,
Sorry that did not help.

If you have the time or would like to edit your OP, use the modify function adding as much information about your setup from the bug report guidelines may help the Developers in finding the cause.
Bug Report Guidelines

Your time is greatly appreciated, thank you.

sorry for the delay in my response.

i don’t comprehend the reference to “OP” and “modify function”.


Hi tomrca,
Sorry for being vague with my reply.
OP = Opening post (First post).
At the top of the opening post you will find a modify button, this will allow you to edit the post.

Kind regards.

update completed


Thanks Tom, let us hope the Developers can reproduce and/or find a resolution.

Your time is appreciated, thanks. :slight_smile:


Unfortunately the two pages you provided are inaccessible without administrator credentials.

I’ve noticed you mentioned that you have no plugins installed. We will need to know if you have either extensions or plugins installed.
You can see the installed plugins list by navigating to dragon://plugins and the extensions list by navigating to dragon://extensions. Please attach screenshots of these lists.

Also, try running Dragon in incognito mode and let us know if the issue reproduces.

Thank you.

i tried incognito but that was the same. as you see there is no plugin option.


none of the active buttons/text, edit delete etc work within the browser nor the options in the left column

Hi tomrca,
The plugins are not listed direct under extensions.
The shortest path to check your plugins is to type dragon://plugins/ into your address bar and enter.

images updated

tried the gallery at 17.38 BST and it seems that they are now working.

i shall assume that someone has looked into it as i have had no informative response on the matter.


Hi tomrca,
Thank you for updating the images and for posting back that they are now working, that is good to hear. :-TU
Sorry you had no informative reply about the status of this matter and also sorry I don’t know what caused this change.
Kind regards.

i thought that i should continue within this thread as the problem returned today.

comodo was running somewhat eratic and slow with some freezing. i returned back to my pc later today to find it the same and during the visit to sailors home gallery they decided to stop working in the middle of operations.


Update 20.13: they decided to work again :THNK