[Solved] virtual mode taking up to 10 min to load

HI, new here so I posted this somewhere else too. When I first started using the virtual mode the window would disappear and reappear fast when it loaded, now it takes up to ten min, sometimes starting the task manager will jump start it but not always, alternately starting and closing other browsers can start it, at least it seems to help. The cpu is running along doing something when I just leave it alone, but it does not show up in the programs running in the task manager, but it does show up in the processes window as working at 25%. I am running win 7, with a fast cpu and 8 g mem. Is there a fix for this? Thanks in advance.
Mod edit: Added solved to the topic title, Captainsticks.

Not sure what is going wrong. First check if you have the newest verson. The newest version of CIS is V. 6.302093.2976. Filing a bug report would be a good idea. Comodo does fix the problems reported. Sorry I could not be more help.

Hi and welcome suave,
Please try resetting the sandbox.
Reset the Sandbox

Please note: All data that is stored in the sandbox only will be deleted.

Kind regards.

Thanks captainsticks, your solution worked!

You are welcome, I am glad to hear that it solved your issue. :slight_smile: