[Solved] virtual machines in virtual box not running

after update comodo firewall stopped run virtual machines in virtual box

disabling comodo doesn’t help
afterf deleting comodo firewall virtual machine normally run

Hi User42,
May you please provide diagnostic report using menu as shown in enclosed snap?


Also can you mention which version of virtualbox you are using and do you have enhanced protection mode enabled or disabled under HIPS settings?

Hello i use virtualbox version 5.0.10 r104061
attach logs errors vbox https://drive.google.com/open?id=0B-D6dp51BwFCU1ZWQ0tYQXl6M00
Hips is disabled

Can you please try to add VirtualBox related applications to exclusion list as shown in enclosed snap and see if that helps?


Can you also try updating to a newer virtualbox version and check to see if issue still occurs? If you still want to stay on the 5.0 branch you can update to 5.0.38 which can be found here https://www.virtualbox.org/wiki/Download_Old_Builds_5_0

Also please check again with version thanks.

thank you so much
this solved my problem
virtual machin started normally run