[solved]Still receiving HIPS alerts, even though HIPS and Viruscope are disabled

Device information:
System: Gigabyte Z97-D3H-CF (Custom Desktop PC)
OS: Windows 10 Home 64bits (Anniversary Update)
CPU: Intel Core i7 4790 [at] 3.60GHz
RAM: 32GB Dual Channel
Graphics: NVidia GeForce GTX 1080 (Founder’s Edition)
Sound: RealTech HD Audio
Display: Samsung HDTV
Network type: Wi-Fi/Ethernet (Interchangeable)
Drivers: All software, and drivers are up to date
Storage Space: LOTS

Comodo Information:
CIS version: (Displayed as Comodo Firewall)
Firewall: Custom Ruleset
Auto-Containment: Disabled
HIPS: Disabled
Viruscope: Disabled
Website Filtering: Disabled

Other security information:
Avast Free (Up to date)

Install process:

  1. Download CIS
  2. Disable all Avast shields “permanently”
  3. Install CIS, and reboot
  4. Disable all of the above items listed as “Disabled”
  5. Enable all Avast shields.

The only item I’m having trouble with is HIPS. The last HIPS alert I saw a few minutes ago told me that explorer.exe was trying to change my browser settings. I allowed the change, but this is the second alert that I’ve seen with the HIPS symbol since disabling HIPS a upon install a few days ago.

I’ve had the same configuration on a previous system that had the same version of windows 10, and had no problems. Any ideas would be appreciated. Thanks in advance!

Its not really a HIPS alert, hence the setting to disable the warning when other applications attempt to modify browser settings have been moved to advanced protection > miscellaneous

Then the icon in the alert is deceptive. I think it would make more sense for that alert to have the Misc icon, instead of the HIPS icon. Thanks for explaining. :slight_smile: