[Solved] Something Broken Somewhere .....

I can’t give any specifics, as the webmaster hasn’t provided me with any, but I can tell you that on at least one site I am unable to send ■■■ using CD, whereas I can do so with Chrome/Chromium -

The site returns the following error :

[b] Invalid request argument skey=#### encountered; probably you’ve used your browser’s back, forward, or reload buttons

Where the #### is a series of 4 numbers, depending on the user I am trying to reply to.[/b]

The webmaster does not know what the cause could be. I believe this only started with the last update to CD (v29.0.0.0)

Win7 x64
Mod edit: Added solved to the topic title, Captainsticks.


Please try the following:

  • Clear Dragon’s cache and cookies.
  • Create a new user profile.
  • Run the browser with all extensions disabled.

If none of these suggestions fix or help identify the issue, please provide us with a complete bug report as requested in this thread and a link to the website where the issue reproduces.

Thank you.

Did all of that - no change. Cannot provide the website info as it is a private website.

I don’t know if it will help but can you try disabling Comodo DNS in dragon?

Also disable Comodo DNS if you are using it on your system i.e network connections.

Hi DeathStalker77,
Try disabling ‘Do not allow websites to know where you came from (suppress HTTP referrer header)’ found under privacy in the advanced settings.


Ok, will give that a shot.

Thanks! :slight_smile:

YES! That was indeed the problem.

Thank you for the “fix”! :slight_smile:

Good to hear and you are welcome. :-TU
Thanks for letting us know.