[SOLVED] Some outgoing emails don't go: CIS Firewall to blame?


I have CIS installed*, but only have the Firewall and HIPS enabled because the antivirus/Defender were slowing things down so I only use the antivirus to check files manually.

I’m having a problem sometimes sending emails from the email client I use (Eudora): The client tries to send a message for a couple of minutes and gives up:

Error reading from network Cause: Eudora got tired of waiting for the server. (10100)

What’s strange is that 1) this only occurs once in a while for some email addresses, and 2) I can send emails to other recipients just fine using the same email account/profile.

Before I blame my ISP’s outgoing SMTP servers for using a bogus blacklist, could CIS’ Firewall module be guilty somehow?

Thank you.

  • don’t know which version: The CIS icon sitting in the icon zone has no “About” item, and neither does the main application that pops up when clicking on “Open…”

Edit: Problem solved. Turns out my ISP’s outgoing SMTP wrongly thought the email was SPAM, but the email client didn’t display the error message actually returned by the server.