[SOLVED] Remote Desktop/ Terminal Server

Cannot copy a file from my server profile and paste to my local pc, but I can copy a file from my local pc and paste it to my server profile. Was working fine until I installed CIS. Any idea what’s blocking this?

Hello bbprecise,

Hopefully we get your issue resolved,

Please post a screenshot of your Firewall Events and Global Rules
(CIS > Firewall > Firewall Events)
(CIS > Firewall > Network Security > Global Rules Tab)

Thanks


Regards
Jacob

Jacob, you asked and you shall receive. Not sure if it pertains to this, but since I’ve installed CIS there is always the yellow exclamation point on the icon in the taskbar. I do the scan and it reports nothing back. It seems to be common issue as there are lots of posts about this. I’m guessing it has to do with a setting so I’m not concerned with it. I appreciate the help, been using CF at home for years but I’m not to keen on the new layout yet :-. Forgot to mention that there were no Firewall Events.

http://

[attachment deleted by admin]

Sorry to have wasted your time Jacob, but it seems to work fine now. Don’t know whats changed since yesterday when I posted the question. I logged on & off my profile several times because usually if that feature doesn’t work logging off then back on will cure it. I’ll edit the 1st post to say solved assuming thats the procedure on this forum. Thanks for the offer to help anyway. The exclamation error is an issue for another day. ???

Thank You for reporting back!

I would make sure the computer IP’ address is in the svchost/global rules* thus it should be fine and dandy again :slight_smile:

  • Rule to allow all incoming / outgoing requests from/to PC1/PC2

I’ll go ahead and close this thread;
If you do have problems please PM me or another mod to open this topic up again.

%lock%

Jake