[SOLVED] Remote Console Login Error

I have opened the required ports in order to be able to login to the console remotely through a browser.
I am able to get into the login page. But after entering the username and password, I get the following error message: please see attached image.

  1. Of course ESM Server is running.
  2. Dont know what this message means and don’t know what to do about it.
  3. Self-signed certificate is correctly installed.

Could anyone please let me know what else I have to do to be able to login remotely to the ESM Server console?

[attachment deleted by admin]


Is the time on the server the same as the time on the management machine?



Yes, they have the same time.

Im starting to give up with this option. Guess I can only login when I am in the ESM Server and cannot do it remotely. :cry:


It definitively works remotely - I connect to my ESM server via a public IP address…

What Certificate are you using? Selfsigned or real Trusted one? Or for the best, can you show me the certificate FROM the external/remote browser you are loging in? Please? :slight_smile:


I am using self-signed as my internal domain has a .local extension. If your internal domain has a .com (or similar ‘public’ extension) then you can’t use a self-signed cert.

I understand what are you saying. Is that the reason why I cannot login remotely, even with a correct user and password?

Very probably, browsers do not inherently trust self-signed certs coming from “public” addresses. You can download a free cert from Sectigo and use that with your ESM server.

I got the free cert and now I am able to login remotely.
Very nice! It worked perfectly. Thank you very much MichelB.

However, I am getting a warning from the browsers (please see attached image).

[attachment deleted by admin]

Any comment?

Hello w-e-v,

It may be a bug. I have reported it to developers.

Thank you for your vigilance!

Thank you. This issue has been solved.

Another one bites the dust